GRY-Online.pl --> Archiwum Forum

Problem z dziwnym zacinaniem sie kompa !

02.01.2003
16:16
smile
[1]

Hitmanio [ KG 21 ]

Problem z dziwnym zacinaniem sie kompa !

Znowu musze powtorzyc ten problem , bo nadal nie zniknol !!! :,-(
Ale powiedzcie co mialbym zrobic i wymienic !
Problem : pojawia sie gdy pogram se chwilke w jakies tam grze , konkretne JK2 , MOHAA , Hotel Giant i innych .
W takich jak deluxe ski jumping dziala !
A wiec wiesza sie tak , ze komp stoi i musze reset nacisnac !
Pojawiaja sie takie paski jak np to :

==============
==============
==============

I tak pelno takich , blagam o pomoc !!!


02.01.2003
16:22
[2]

WiseGuy [ Chor��y ]

A czy te paski są na niebieskim ekranie? Bo jak tak to może być wina ramu

02.01.2003
16:24
[3]

sergi__ [ Underworld ]

Najlepsze Rozwiązanie: KUP SOBIE NOWY KOMPUTER!

02.01.2003
16:35
[4]

Hitmanio [ KG 21 ]

sergi__ --> Najlepsza odpowiedź: DAJ MI KASĘ!

02.01.2003
16:36
[5]

Hitmanio [ KG 21 ]

WiseGuy ----> mają kolor niebieski ale to co widać za tych pasków , to ta gra !

02.01.2003
16:43
[6]

X-ReY [ Centurion ]

Może karta graficzna? Lepiej sprawdź i RAM i grafę (spróbuj zmienić stery) a jak to nic nie da to re-instal system a jak i to nie pomoże to... kup sobie nowego kompa :))

02.01.2003
16:44
[7]

Hitmanio [ KG 21 ]

Zainstalowałem stery do grafy , ale skąd wziąść do RAM'u stery ?

02.01.2003
16:50
smile
[8]

pavvlin [ Chor��y ]

stery do ramu sa na www.ram_stery.com :) przeciez nie ma sterownikow do ramu... a co tam sterowac? wszystko jest na plycie i w biosie, wystarczy jak prawidlowo ustawisz, ale ja kmyslisz ze sa stery do ramu, to klepiej sie nie bierz za to sam od razu... przeczytaj pare ksiazek

a ten blad to jakby cos z grafa, sprawdz czy sie nie grzeje, a jezeli pojawiaja sie te paski i komp. nie reaguje, czy nie mozesz zobaczyc czy reaguje bo sie ekran nie zmienia?

02.01.2003
16:57
[9]

Hitmanio [ KG 21 ]

No tak nie ma sterów do tego :D
No ekran sie juz potym nie rusza , dzwiek stoi ( nie ze sie zacina tu tu tu tu tu tylko , ze sie wylanczy ) komp nie reaguje , potem tylko reset !
PS.W Windows , chodzi bez problemu .

02.01.2003
17:01
[10]

WiseGuy [ Chor��y ]

Wydaje mi sie ze to moze byc zarowno ram , grafa jak i proc ale na bank cos z tego sie grzeje. Musisz posprawdzac kazda rzecz.

02.01.2003
17:12
[11]

Hitmanio [ KG 21 ]

Ale mój tata kupił wtedy dawno nowy wentylator ( od kąd zaczeło sie tnąć ) i zrobił coś tam w BIOS'ie i zmienił , bo pamietam , AGP x 400 ! może to , ma to być enabled czy disable ?

02.01.2003
17:14
[12]

Aragorn14 [ Chor��y ]

Rozwiązanie nmoże być banalne: spróbuj zmniejszyć przyspieszenie sprzetowe grafy. Miałem kiedyś taki sam problem i pomogło.

02.01.2003
21:49
[13]

Hitmanio [ KG 21 ]

A dokładnie gdzie będe mógł to zmniejszyć ? w BIOS'ie , ale dokładnie gdzie ?

02.01.2003
21:59
[14]

Hitmanio [ KG 21 ]

HELP!!!

02.01.2003
22:02
smile
[15]

Fuzzy [ Pretorianin ]

o satary moj komp tez sie sypie, ale najwazniejsze ze jeszcze mi net chodzi !!!!

02.01.2003
22:10
smile
[16]

Hitmanio [ KG 21 ]

BŁŁAAAAAAGGGAAM!!!!!!!!!!!

02.01.2003
22:23
[17]

Hitmanio [ KG 21 ]

PLIZ!!!!!!

03.01.2003
12:56
[18]

Hitmanio [ KG 21 ]

POMOCY!!!

03.01.2003
13:03
[19]

Cainoor [ Mów mi wuju ]

Jaki masz dokładnie komputer ? Opisz grafę, płytę, procka i wszystklo...

03.01.2003
13:06
[20]

Hitmanio [ KG 21 ]

Geforce 2 , 320 MB RAM , 996 MhZ , dalej nie wiem :) ale jak zmniejszyc predkosc grafy!!! w biosie , a dokladnie gdzie ??

03.01.2003
13:10
[21]

Cainoor [ Mów mi wuju ]

Zmniejszyc prędkość grafy ? A po co jesli mozna wiedziec ? Moja rada jest taka: prawdopodobnie karta graficzna "nie lubi" sie z twoja wersja plyty glownej (nie napisales jaki model masz procka, ani jaki typ plyty). Rozwiazanie: sciagnij najnowszy bios - czesto pomaga.

03.01.2003
13:11
smile
[22]

Dagger [ Legend ]

Ustaw sobie w BIOSie shutdown temperature to ci sie nie bedzie wieszał tylko od razu wyłączał :PPPPPPPPPPPPPPPP






A tak na serio - w twoich starych watkach jest juz wszystko napisane na ten temat - przeczytaj sobie jeszcze raz na spokojnie :)))))

Co do zmniejszenia akceleracji to -->panel sterowania -->system -->wydajnosc -->grafika

03.01.2003
14:06
[23]

Saval [ Pretorianin ]

Ja bym spróbował ustawić AGPx2 zamiast x4 (a broń Boże 400 :-)). Ponadto powyłączałbym Fast writes i side band addressing - jeżeli są włączone of course.

03.01.2003
14:58
[24]

Hitmanio [ KG 21 ]

Saval ---> AGP x 4 ( :))) sorry ludzi za ten blad :) ) mam wlaczone , a gdziem oge wlaczyc x 2 ?? podaj dokladnie miejsca tych rzeczy ktore bys ustawil ??

03.01.2003
15:10
[25]

Saval [ Pretorianin ]

W BIOSie Advance Options. (chyba) Ponadto do AGP przypisz max. połowę zainstalowanej pamięci RAM a najlepiej jakieś 64MB - w twoim przypadku. Side band addressing i Fast writes możesz wyłączyć pod Windowsem instalując Powerstripa.
Ponadto w zaawansowanych właściwościach wyświetlania (pulpit - prawy klawisz myszy - właściwości-zaawansowane, itd) wyłącz Synchronizację pionową - to czasami też powoduje problemy-przy instalacji nowych sterowników jest domyślnie włączona.
Proponuje robić poszczególne zmiany oddzielnie i każdorazowo sprawdzać efekt - grać.

03.01.2003
15:13
[26]

Zajkos [ Generaďż˝ ]

Cainor chyba ma racje, mialem podobny problem - Matrox g400 nie chcial dzialac (takie same zwisy jak u ciebie) na nowej plycie, na starej wszysyko bylo w porzadku,
zmiana grafy na gf3 i wszystko znowu dziala, po prostu niektore plyty nie lubia sie z niektorymi grafami, najczesciej zdarza sie to na plytach z chipsetem VIA

03.01.2003
15:55
[27]

Hitmanio [ KG 21 ]

Saval ----> a dokładnie gdzie to jest ta sychronizacja pionowa w ustawieniach , bo znaleźć nie moge ?

03.01.2003
16:22
[28]

Hitmanio [ KG 21 ]

Halo all , people !!

03.01.2003
16:34
[29]

Marcio [ Muchożerny Ścianołaz ]

może czas przeinstalować winde ??

03.01.2003
16:35
[30]

Hitmanio [ KG 21 ]

Ale tylko nie to !!! , zadnych fomatow !!!

03.01.2003
17:30
[31]

Hitmanio [ KG 21 ]

Pomocy !!!

03.01.2003
17:49
[32]

PrEd4ToR [ ››SuperNatural‹‹ ]

Pytania :

Czy przeinstalowywalesa winde w najblizszym czasie ?
Kiedy wg ciebie pojawil sie ten blad ?
Jaki masz sprzet dokladnie ?
Jaki OS ?
Jakie masz programy dzialajace w tle ?
Czy sprawdzales AntyVirusem wszystkie dyski ?
Czy dodawales ostatnio jakis nowy sprzet ?
Czy wszystkie wiatraczki w komputerze chodza poprawnie (grafika, procesor itp) ?

i czy jestes ubezpieczony ? :›››

03.01.2003
18:31
[33]

Aragorn14 [ Chor��y ]

Zmniejszenie przyspieszenia sprzętowego pomogło? Ja [proponowałbym po prostu wyłaczyć je całkowicie. Na jakiś czas oczywiście. Pi to pomogło przy Voodoo 1 :-)

03.01.2003
18:39
[34]

Hitmanio [ KG 21 ]

Pred4tor

1.Nie
2.4 miesiące temu i nadal jest :,-(
3.Nie wiem , dałem UP :)
4.Co ?
5.Tylko ta gra co gram !!!
6.Tak
7.Nie
8.Tak ( nie dawno były czyszczone , jeżeli są tylko 2 )
9.Chyba tak :)

I moje pytanie , skąd wziąść najnowszy BIOS ? Czy bedę musiał w nim coś robić ? zmieniać ?

03.01.2003
18:40
[35]

Hitmanio [ KG 21 ]

Aragorn14 ----> nie, nawet na brak dałem i sie wiesza :,-(

03.01.2003
20:41
smile
[36]

Hitmanio [ KG 21 ]

Help!!!

03.01.2003
22:32
[37]

Loczek [ Senator ]

Hitmanio: bios sciaga sie ze strony producenta plyty glownej... ale musisz znac dokladny model (sa odpowiednie programy do sprawdzenia, jesli nie wiesz...)

03.01.2003
23:01
smile
[38]

POL03 [ Centurion ]

Wejdz do DOS-a i wpisz format c: powinno zadzialac :)))))))

03.01.2003
23:09
[39]

ELWIS14 [ Konsul ]

własnie ja k sie ustawia dodatkową pamięc do karty?? dokładniej do AGp ???? bo mam na 0 a nie wiem jak zmienić w power stripie idzie???? bo pod biosem nie mam tej opcji chyba

04.01.2003
10:12
[40]

Hitmanio [ KG 21 ]

Mam zamiar wyciągnąć trochę pamięci z mojego kompa . Mam 320 MB RAM a chce mieć 256 , gdzie jest położona karta i gdzie można wyciągnąć ?

04.01.2003
18:40
[41]

Hitmanio [ KG 21 ]

Ok , rozebralem komputer , co teraz powinienem sprawdzic ?

04.01.2003
18:41
[42]

reds23 [ redsov ]

mi też czasami się tak dzieje :-(

04.01.2003
19:09
[43]

Hitmanio [ KG 21 ]

BŁAGAM O POMOC!!

04.01.2003
19:45
[44]

Hitmanio [ KG 21 ]

hao!!!

04.01.2003
19:45
[45]

[email protected] [ Legionista ]

JAKI MASZ CHIPSET JAK VIA TO SZCZERZE WSPOLCZUJE I PROPONUJE WYMIANE VIA SERVICE PACK NA JAK NAJSTARSZY - VIATECHARENA.COM CY CUS TAKIEGO, NIESTEY WIAZE SIE Z FORMATEM, WIEC ZANIM TO PRRZEROBISZ PROPONUJE ZMIENIC W BIOSIE USTAWIENIA PAMIECI NA 3 SPOWOLNI CI SYSTEM ALE BEDZIE STABILNIEJSZY, OPROCZ TEGO ZOBACZ CZY GRAFA MA SWOJE OSOBNE PRZERWANIE JESLI NIE -MOZE SIE WIESZAC ,ZAINSTALU SOBIE PROGRAM DO KONTROLI TEMPERATURY BEDZIESZ WIEDZIAL CO Z PRZEGRZEWANIEM CO DO ZMIANY BIOSA TO SZCZERZE ODRADZAM W RAZIE NIEPOWODZENIA KUPA KLOPOTOW NO I 3MAJ SIE CIEPLO

04.01.2003
19:46
[46]

Hitmanio [ KG 21 ]

No dzieki :)

04.01.2003
19:54
[47]

Mroczny Elf [ Centurion ]

ja mam podobny prble, ale mi po niecałej minucie sie odwiesza

© 2000-2022 GRY-OnLine S.A.