GRY-Online.pl --> Archiwum Forum

Wielozadaniowość w WIN XP

25.12.2002
21:04
smile
[1]

Master of Orion [ Pretorianin ]

Wielozadaniowość w WIN XP

Witam!

Na początku, wszystkiego najlepszego z okazji świąt.
A teraz pytanie:

Mam Win XP+SP1. Chodzi mi o wielozadaniowość tego systemu. A dokładniej o zachowanie się systemo podczas działania dwóch procesów. Podam przykład:

1. Instaluję grę z CD na HDD. To jeden proces. Załóżmy że chcę uruchomić Outlooka by sprawdzić pocztę. I tu zaczyna się rzecz która mnie strasznie denerwuje w XP. Zanim uruchomi się Outlook mija bardzo wiele czasu a dysk głupiej - głowica jeździ i szuka niewiadomo czego.
Na Win 98 nie było takiego problemu. Mogłem w tle instalować coś i bez problemu uruchamiać inne programy. Wszystko odbywało się szybko.
Mało tego. W XP często podczas wykonywania jakiegoś procesu np. właśnie przegrywania czegoś z CD na HDD komputer "tak jakby" uwalniał pamięć i nie pamiętał tego co jest w tle - np otwarte okna IE. Zanim je otworzy dysk HDD po prostu szaleje - wczytuje wszystko od nowa!!!

Jezu! O co chodzi? I to ma być ten wielozadaniowy Win XP???? Sorry ale to już 98 SE lepiej sobie radził z tym!!!

Moja konfiguracja:

512 Mb RAM DDR
Athlon XP 1700+
MSI K333 Ultra2 via 333 chipset
GF3 Gainward Ti450 GS
SB Live!

A więc mam 512 Mb Ramu - sorry ale przy takiej ilości XP chyba powinien działać solidnie. Czasami czuje się jak na 98 SE z 64 mb ramu!!!

Mam włączone DMA, zainstalowany Service Pack - nowy, nowe stery do grafiki!
Co robić?? Czy można jakoś lepiej skonfigurować Windowsy???

Proszę o odpowiedź. Jeśli Wam sie przyda to mój nr GG 2038373

25.12.2002
21:24
[2]

MUNDZIO [ Konsul ]

ja tam tego problemu nie mam a mój komp to P IV 1800 512MB DDR i GF2MX400 ^$MB ale wszystko chodzi elegancko i podczas instalowania czegoś przegrywania filmów itp. Może problem twój tkwi w tym że masz wolny dysk albo co. Może być też tak że masz pod tasiemke od dysku podpięty cd co jest błędem nie do wybaczenia.
Osobiście odradzałbym także service packa u mnie po zainstalowaniu go tak się zaczeło jebać że to bajka.

25.12.2002
21:28
[3]

HoWaRaNg [ Konsul ]

ja też teko problemu nie mam a muj komp podobny do MUNDZIA tylko troche lepszy :)

25.12.2002
21:29
smile
[4]

TeadyBeeR [ Legend ]

To i ja napisze ,ze mam podobna konfiguracje i u mnie nie ma takich "efektow".

25.12.2002
21:35
[5]

Adm. Krzysztow [ Pretorianin ]

Zwiększ Swap-File

25.12.2002
21:42
smile
[6]

TeadyBeeR [ Legend ]

Ustaw staly rozmiar swapa (np. 256 mb - ja tak mam i jest cacy).

25.12.2002
21:43
[7]

Adm. Krzysztow [ Pretorianin ]

Ja mam swappa 1GB :)

25.12.2002
22:03
[8]

Master of Orion [ Pretorianin ]

Mam stały rozmiar swapa - 768 mb to wynika z 1.5x512=768
mam sp1
nie mam podpietego cd do hdd
mam barracude 20 GB 7200 rpm z 2 mb cahce - wiec dysk jest szybki

25.12.2002
22:13
smile
[9]

TeadyBeeR [ Legend ]

Po co wam taki swap???? Przy 512 MB ramu to pewnie i 128 by wystarczylo albo i mniej :).

25.12.2002
22:32
smile
[10]

sh4d3 [ Pretorianin ]

ej taki doozy swap to tylko problem
szczegolnie jak wam sie go uda zapchac to zanim go windows wyczysci to
a) minie troche czasu
b) dysk bedzei rzezil jakby to byly jego ostatnie chile

ja bym proponowal ustawienie max 200 mb
albo wylaczenie swapa

polecam cacheman - program cud miod - zajmuje sie cala pamiecia w kompie mozna ustawic wszystko a dla n00bow sa profile

25.12.2002
22:37
smile
[11]

Sephion [ One Winged Angel ]

Sorki za takie pytanie, ale jakos tego nie kojarze.
Co to jest swap file i gdzie sie TO zmienia pod WinXP ?

25.12.2002
22:43
[12]

Master of Orion [ Pretorianin ]

ee no - 200 mb w xp to nie za malo!?!?!!?!?!? w 98 se mialem 200 mb

25.12.2002
22:46
smile
[13]

TeadyBeeR [ Legend ]

Przy 512 MB ramu to pewnie i bez swapa by sie obylo , ale zostawilem te symboliczne 256 z sentymntu :).

25.12.2002
22:48
[14]

wysiu [ ]

Eee, ja mam 256 na stałe ustawione, też czesto tak 'rzęźi'.. Taki system..;)

Sephion --> Poszukaj jakoś w Panel Sterowania / System, gdzies tam beda opcje wydajności i pamieć wirtualna.

Master --> Nie za mało, mi sie nigdy nie zapchała, a uruchamiam rożne dziwne rzeczy (jak np baza danych Oracle - 250 mb ramu zajete na 'dzień dobry').

25.12.2002
22:56
smile
[15]

Sephion [ One Winged Angel ]

wysiu --> dzieki :) nie moglem skojarzyc ze swap file to pamiec wirtualna (to chyba przez te swieta)

26.12.2002
10:30
[16]

Master of Orion [ Pretorianin ]

no a mój problem dalej pozostaje nierozwiazany

26.12.2002
10:53
[17]

MUNDZIO [ Konsul ]

no więc może problem stanowi service pack u mnie to zdecydowanie nie miał on dobrego wpływu na sprawne działania całego kompa

26.12.2002
10:55
[18]

mikmac [ Senator ]

Po pierwsze nie ruszaj swapa. W XP jest to prawie zabronione. Ma byc 1,5 razy pamiec i niech tak zostanie - jak tylko ruszysz to bedzie gorzej chodzilo.
Zdefragmentuj dysk. Choc na NTFS ma to srednie znaczenie ale i tak pliki sie rozdzielaja. Sprawdz czy masz partycje systemowa NTFS czy FAT32. Jak to drugie to bezbolesnie mozesz sie zmienic na NTFS.
Zobacz ile procent procka zajmuje ci to kopiowaie - jak podchodzi pod 80-100 to masz cos nie tak w kanalach IDE

26.12.2002
11:03
[19]

TeadyBeeR [ Legend ]

mikmac -- > 1.5 x pamiec to bylo za czasow 64-256 ramu a nie 512. Przy 512 to windows i tak ze swapa raczej za duzo nie kozysta (nie sprawdzam podczas grania ile mam zajetego. Bez niczego to jest okolo 350mb wolnego

26.12.2002
11:16
[20]

mikmac [ Senator ]

ale system zostal tak zaprojektowany - nie wazne ile masz ramu. Ja mam sporo ramu a i tak swap 1,5 razy. Tak chodzi najlepiej i jakos nie szkoda mi tych ponad 2 giga na dysku. Czesto mi sie to zapelnia.

26.12.2002
20:05
[21]

Master of Orion [ Pretorianin ]

wiec tak - czy mam SP1 czy nie - jest to samo

A NTFSa nie chce - nie wiem co to mi da, wiec po co zmieniac

26.12.2002
20:17
smile
[22]

Chupacabra [ Senator ]

Czy SP1 do xp jest na kompakcie dolaczonym do jakies gazety co sie ostatnio ukazala? bo by sie przydal

26.12.2002
20:19
[23]

TeadyBeeR [ Legend ]

SP1 byl chyba 2 miesiace temu na CHIPie.

© 2000-2022 GRY-OnLine S.A.