GRY-Online.pl --> Archiwum Forum

Youtube

28.10.2009
22:31
[1]

MrBubble [ Pretorianin ]

Youtube

Witam. Czy to tylko ja mam taki problem z youtube ?
Internet Neo 2mb, wszystkie strony normalnie działają, ściąga się z dobrą prędkością ale yt muli jak cholera. Obojetnie czy z wlaczonym HD, HQ w filmiku czy nie, dalej tak samo.

Da się coś z tym zrobić ?

28.10.2009
22:35
[2]

xion [ Żołądkowa Gorzka ]

olej YouTube, ogarnij RedTube

28.10.2009
22:36
[3]

wysiak [ Legend ]

Tylko ty. Chyba, ze podasz jakiekolwiek szczegoly, dzieki ktorym uda sie zidentyfikowac podobnych tobie nieszczesnikow.

"A o jakie szczegóły konkretnie chodzi ?"
Jakiekolwiek? Chocby system operacyjny, przegladarka?

28.10.2009
22:41
[4]

MrBubble [ Pretorianin ]

A o jakie szczegóły konkretnie chodzi ?
A muli to jakby ktoś nie wiedział chodziło o to, że długo się filmiki ładują.

Tak ogólnie to zauważyłem, że zaczęło się to dziać jak zmienili mi z 1mb na 2mb (bo nową umowę podpisałem).

A i zapytałem się właśnie kolegi z mojego miasta czy tak ma i okazało się, że tak. Również ma neo 2 mb.
A do [2] nie będę się odnosił...

28.10.2009
22:43
[5]

likfidator2 [ Konsul ]

Youtube jest popularnym serwisem i w dodatku wymagającym dużej przepustowości serwerów, więc nic dziwnego, że muli czasami.
Też mam neo 2mb i większość filmów ładuje się błyskawicznie, a inne 10-20 kB/s, więc raczej nie ma co narzekać.

Z drugiej strony jak korzystałem z dobrego łącza 100+ mb/s to youtube mulił zdecydowanie rzadziej.

EDIT:
[4] Szybsze łącze = wymagana lepsza jakość linii, może przełączyli Ci neo z fast na Interleaved, co zwiększa pingi. Mi też tak zrobili, bo walczyłem z nimi o naprawę łącza... ech szkoda słów, jedyna ich rada, to jak nie pasuje to zmienimy łącze na 256kb/s...

28.10.2009
22:45
[6]

MrBubble [ Pretorianin ]

Problem w tym, że nie muli czasami tylko ciągle.
Od momentu jak mam zwiększoną prędkość na 2mb czyli to jest jakiś miesiąc.

28.10.2009
22:47
[7]

Damian1539 [ Legend ]

Mam identyczny problem. Tak samo 2mb. Pingi w grach normalne, ściąga się normalnie 240kb/s a youtube zamula. Tak już z 2 tygodnie będzie. Mam Firefoxa i Windows XP SP3.


Skąd jesteś?

28.10.2009
22:48
smile
[8]

mefsybil [ Legend ]

A u mnie HD szybciej się buforuje niż w normalnej jakości...

28.10.2009
22:48
[9]

Ace_2005 [ Bo tak! ]

U mnie zero problemów.

© 2000-2021 GRY-OnLine S.A.