GRY-Online.pl --> Archiwum Forum

Windows 7 -> aero problem

23.10.2009
21:57
[1]

Lukis' [ POZnanska Pyra ]

Windows 7 -> aero problem

Nagle znikneło mi aero. Wyłączyłem komputer i po 3 godzinach nie było, nic nie instalowałem, (może aktualizacje). Zaktualizowałem sterowniki do karty graficznej (GF9600).

Czym może być spowodowane to?

23.10.2009
21:59
[2]

Narmo [ nikt ]

Sterownikami. Przeprowadź jeszcze raz test wydajności.

23.10.2009
22:11
[3]

Lukis' [ POZnanska Pyra ]

przeprowadziłem. Średnią mam 5.5 ale nadal gdy klikam na kompozycje aero to paski mam normalne :/

23.10.2009
22:34
[4]

Lukis' [ POZnanska Pyra ]

up

23.10.2009
22:34
[5]

Herr Pietrus [ Gnusny Leniwiec ]

Aktualizacje? Ostatnio diabel mnie podkusił, by zainstalować jakieś na xp... To był zły pomysł. Ni ewiem dlaczego nagle, po tylu latach, przyszedł mi do głowy.

Jak aktualizacja, to tylko Service packi...

23.10.2009
22:43
[6]

Lukis' [ POZnanska Pyra ]

nic nie dało :/

Pare dni było fajnie a teraz wyglad straszny, gorzej niz XP.

Ma ktoś rozwiązanie? Na googlach nic ciekawego co by pomoglo nie wyszukałem

23.10.2009
23:04
[7]

legrooch [ MPO Squad Member ]

Lukis ==> Sprawdź, co masz ustawione w kompozycjach.


Windows 7 -> aero problem - legrooch
23.10.2009
23:31
[8]

Diobeuek [ Quid est veritas? ]

To ja się podepnę.

Nie wie ktoś czy Microsoft będzie organizował w naszym pięknym kraju jakieś promocje na W7 Home Premium Box ? Bo 750 zeta nie dam na razie bo nie mam :]

23.10.2009
23:36
[9]

Danger [ Generał ]

Spróbuj też prawym na mój komputer-->ustawienia-->zaawansowane ustawienia systemu--->stąd zakładka zaawansowane-->performance ( pewnie to wydajność będzie albo jakoś tak) dalej ustawienia--> efekty wizualne---> dostosuj dla najlepszego wyglądu.

23.10.2009
23:43
[10]

Azazell3 [ Żywy Trup ]

Diobeuek ==> przecież Win7 Home Edition jest za 320zł (około) bo ultimate za 700 z hakiem.

23.10.2009
23:50
[11]

Diobeuek [ Quid est veritas? ]

Tyle że ja chce Boxa, a nie OEM.

24.10.2009
10:51
[12]

Lukis' [ POZnanska Pyra ]

Ma ktoś jeszcze jakiś pomysł?

Tak wygladaje kompozycje i nijak nie moge tego zmienic. Ta moja kompozycja sama sie zrobiła ;/


Windows 7 -> aero problem - Lukis'
24.10.2009
20:47
[13]

polak111 [ Legend ]

Crtl + Shift + ESC --> procesy --> klikasz na explorer.exe --> zakończ proces --> Plik --> Nowe zadanie --> wpisujesz explorer.exe

Może taki reset coś pomoże...


Ewentualnie, kompletna deinstalacja sterowników i sprawdzenie czy się zmieniło.

24.10.2009
21:15
[14]

Dennoss [ Child of the Prophecy ]

Instalowałeś jakieś sterowniki do karty graficznej? Jeżeli tak to czy usunąłeś poprzednie?

26.10.2009
14:35
[15]

Snakepit [ aka Hohner ]

Mam to samo w pracy na "wersji testowej" nie aktywowanej, w domu na oryginale jest wszystko w jak najlepszym porzadku :)

© 2000-2022 GRY-OnLine S.A.