GRY-Online.pl --> Archiwum Forum

Splinter Cell Jak to uruchomic????

21.12.2002
10:52
smile
[1]

[email protected] [ Centurion ]

Splinter Cell Jak to uruchomic????

Ludzi moze mi ktos powiedziec jak uruchomic splinter-cell demo pod win98. nie moge jej uruchomic przy starcie gry wyskakuje jakis dziwny komunikat zwiazany z redenerowaniem grafiki 3d. nie wiem co jest mam zainstalowane najnowsze detonatory nvidi 41.09 wqhl i nawet dirext xa 9 a moj sprzet to duron 1ghz 256ramu i g2mx400 64mb leadteka co jest grane !!!???? jak ktos wie to niech da mi odpowiedz na maila [email protected]

21.12.2002
10:54
[2]

bone_man [ Powered by ATI ]

Mam identyczny problem. HELP!!!!

21.12.2002
11:00
[3]

Grand [ The One And Only ]

Link poniżej

21.12.2002
11:02
[4]

Grand [ The One And Only ]

A nie sorry pomiliło mi sie sorry

21.12.2002
11:03
smile
[5]

[email protected] [ Centurion ]

ej grand no i co z tym linkiem nic tam nie znalazlem przeciez gra powinna sie odpalic na g2mx400 z 64mb ramu

21.12.2002
11:10
[6]

Grand [ The One And Only ]

Uwaga: Niekiedy występują problemy z uruchomieniem owego dema. Aby je wyeliminować należy:

wyedytować plik „SplinterCell.ini”, który znajdziecie w podkatalogu „system” katalogu, w którym została zainstalowana gra,
wyszukać linię „StartupFullscreen=True”,
zmienić wartość „True” na „false”,
zapisać plik,
po uruchomieniu gry wcisnąć kombinację klawiszy „Alt+Enter”,
grać :-)

21.12.2002
11:11
smile
[7]

massca [ ]

no to zaraz zobaczymy, bo mi na razie wyskakuje cos takiego :

General protection fault!

History: RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

21.12.2002
11:14
[8]

[email protected] [ Centurion ]

Jołłłłłłłłłłłłłłłłłłł gra żadzi dzieki grand........ ale mogla by mi sie tak nie ciac :-(((((((((((((((((((((((( musze zobaczyc jak bedzie na medium detalach....... niech ktos da mi nowego kompa pod choinke najlepiej jakiegos xp2000+ i gd4ti4600 lub redona 9700 please :-)))))))))

21.12.2002
11:14
[9]

massca [ ]

grand - twoja rada w moim wypadku nie pomogla :(

nadal mam komunikat na starcie :

General protection fault!

History: RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

21.12.2002
11:21
[10]

Grand [ The One And Only ]

massca===>może tam znajdziesz coś dla siebie na dole link może bedzie rozwiązanie ale musisz poszukać masz najnowsze sterowniki ?? moze to wina tego

21.12.2002
11:28
smile
[11]

bone_man [ Powered by ATI ]

Dzieki Grand zaraz zobacze, czy pojdzie a przeciez wczoraj czytalem o tym bledzie i nie pamietalem. Jeszcze raz dzieki :)))

21.12.2002
11:29
[12]

massca [ ]

grand - dzieki ! zerkne na forum a w miedzyczasie ciagne nowe sterowniki, zobaczymy moze to pomoze

21.12.2002
11:32
[13]

massca [ ]


If you're running a GeForce card (any card)

Get the latest drivers (41.09) released December 3, 2002
and turn off your antialiasing.

The readme.txt file for the game tells you that you MUST have that version of the driver to run it.

The drivers for Geforce have antialiasing set on as default and some cards don't support that.

I'm running a Geforce 2 32mg ddr, installed the new drivers and I went into Performance & Quality Settings, and turned off antialiasing, put Anisotropic to 2x and made sure Texture Sharpening was checked.


21.12.2002
11:33
smile
[14]

Grand [ The One And Only ]

Znaczy że trafiłem :))

21.12.2002
12:07
smile
[15]

massca [ ]

correcto mundo !
nowe stery i gra ruszyla bez problemu !

© 2000-2021 GRY-OnLine S.A.