GRY-Online.pl --> Archiwum Forum

Panowie co zrobic?

12.10.2009
13:25
[1]

Love&Pain... [ Generaďż˝ ]

Panowie co zrobic?


System Win Xp SP3
Głosniki Creative 5.1 Inspire T6100
karta dzwiekowac zintegrowana na plycie Abita KN9
sterowniki Realtec wersja 5.10.0.6120 gdy proboje aktualizowac wyskakuje komunikat ze obecne są najnowsze

I po krótce przedstawie 2 problemy

1.Przed reinstalką systemu dzialały mi naraz podłaczone glosniki Creative oraz 2 wbudowane w monitorze Monitor Asusa 24T1 po reinstalce nie moge tego ustawic chodz w ustawieniach w pilocie monitora twardo pisze ze dzwiek jest juz ustawiony gdy wyłacze glosniki Creative i podgłosnie te w monitorze na 100% to baardzo cichutko slychac dzwiek gdy przystawi sie ucho do tych glosników.

2.Problem równiez mam z tymi Creativami mianowicie w grach a dokladniej w Gears of War grają wszytkie natomiast w Batman:Arkham Asylum 2 przednie i jeden tylni w GTA4 tylko z przodu grają wiec co gra to inaczej;/...

Dodam ze w menedzerze dzwięku Realteca jest opcja hmm "przelatującej pszczoły" test dzwiekowy czy wszytkie glosniki grają i w tym tescie wogule nie działaja tylnie ale gdy slucham muzyki czy ogladam filmy to grają wszytkie 5 wiec sam nie mam pojecia dlaczego tu jest tak a tu jest tak
Serdecznie prosze o pomoc:)

12.10.2009
13:27
[2]

sinbad78 [ calm like a bomb ]

jacki we właściwych portach?
w panelu sterowania dźwiękiem jest opcja zamiany portów (jeden ptaszek): chodzi o tylne - u mnie powodowało to uruchomienie tylnych głośników

12.10.2009
14:48
[3]

Love&Pain... [ Generaďż˝ ]

jesli chodzi o porty tak, z głosników Creative na pewno bo wlączalem kazdy kolejno i odpowiednio wlączaly sie glosniki
jesli chodzi o kabelek z monitora chyba tez(kolor szaro zielony) i chyba ten kabel odpowiedzialny jest za dzwiek i mimo to nie dziala
a jesli chodzi o tą zamiane portów to gdzie dokladniej?

Moze ktos jescze ma jakies pomysly?

12.10.2009
14:49
[4]

Narmo [ nikt ]

Rozdzielacz mini jack?

12.10.2009
14:57
[5]

Love&Pain... [ Generaďż˝ ]

Narmo ale po co mam kupowac cos jesli wczesniej bylo to zbyteczne jedyne co sie zmienilem po reinstalce to przepiolem kabel z D-Sub na HDMI to moze miec związek z tym?

Swoja drogą masz pomysl na 2 problem mojego posta?

12.10.2009
15:32
[6]

Love&Pain... [ Generaďż˝ ]

up

12.10.2009
15:43
[7]

Love&Pain... [ Generaďż˝ ]

teraz nie dziala mi dzwiek z youtuba,wrzuty....swietnie;/
co sie tutaj spieprzylo???!

12.10.2009
16:45
[8]

Love&Pain... [ Generaďż˝ ]

dziala tylko teraz satelitarny znów sie spieprzyl....ludzie tu ktos potrafi pomoc?!?!?!?!?!?! oszalec mozna

12.10.2009
17:12
[9]

Jedziemy do Gęstochowy [ PAINKILLER ]

Ja po reinstalacji windowsa miałem ze 3 razy taką sytuację.

stery nie działały przy service packu 3 musiałem wgrać 2 spowrotem.

potem wszystko było w porządku.

12.10.2009
18:52
[10]

Love&Pain... [ Generaďż˝ ]

juz nie skupiam sie nad problematyką jaką pisalem wyzej bo ciezko to widze;/...
jedynie co potrzebuje to jak ustawic satelitarny przedni glosnik w zestawie 5.1 aby sprawnie dzialal?
irytuje brak tego jednego głosniczka chyba bardziej niz pozostale problemy;P

12.10.2009
20:45
[11]

Love&Pain... [ Generaďż˝ ]

up

13.10.2009
19:38
[12]

Love&Pain... [ Generaďż˝ ]

ktos pomoze?
po krótce pochrzanilem ustawienia i nie dziala mi teraz zestaw 5.1 Creativa T6100 chodzi o głosnik centralny,satelitarny czy jak sie tam nazywa co zrobic i gdzie aby zestaw gral jak wczesniej???
krok po kroku nawet łopatologicznie

© 2000-2022 GRY-OnLine S.A.