GRY-Online.pl --> Archiwum Forum

Blood - problem z dźwiękiem

28.08.2009
20:05
smile
[1]

zoloman [ Legend ]

Blood - problem z dźwiękiem

Właśnie odświeżam sobie tą jakże genialną grę i mam taki mały problem. Otóż dźwięk, że tak powiem, "charczy" (chyba każdy wie o co chodzi). Może nie przeszkadza to jakoś wybitnie, ale trochę tak. Miał ktoś może taki problem i wie jak to rozwiązać?

Sprzęt (choć to raczej nie ma znaczenia):
Win XP
P4 2GHz
1GB RAM
GF FX 5200
karta dźwiękowa zintegrowana Avance AC97

28.08.2009
21:06
[2]

mirencjum [ operator kursora ]

Może zmiana ustawień akceleracji dźwięku z poziomu DirectX.

Przejdź na pasek systemu operacyjnego. Wybierz Start -> Uruchom, wpisz dxdiag, zatwierdź Ok (Enter). Na zakładce dźwięk, przesuń suwak przyspieszania dźwięku w lewo (aby wyłączyć przyspieszanie) lub w prawo (aby ustawić pełne sprzętowe przyspieszanie). Następnie zamknij dxdiag.

28.08.2009
21:23
[3]

zoloman [ Legend ]

mirencjum--> Niestety nie pomogło.

28.08.2009
21:25
[4]

Chudy The Barbarian [ Legend ]

Spróbuj odpalać z VDMSound.

28.08.2009
21:41
[5]

zoloman [ Legend ]

Chudy--> Ale jak to działa? Wystarczy tylko zainstalować?

28.08.2009
21:43
[6]

Chudy The Barbarian [ Legend ]

Nie pamiętam za dobrze, ale chyba po zainstalowaniu klikasz prawym przyciskiem na exe Blooda i klikasz "run with VDMS" czy coś takiego. Powinno działać z lepszym dźwiękiem.

EDIT: Znalazłem stronkę, z której ostatnio korzystałem jak próbowałem odpalić Blooda: Powinno pomóc :P

28.08.2009
22:12
smile
[7]

zoloman [ Legend ]

Ok, już wszystko śmiga jak należy. Dzięki za pomoc.

© 2000-2021 GRY-OnLine S.A.