GRY-Online.pl --> Archiwum Forum

Problem z dźwiękiem

25.08.2009
20:33
[1]

CyyCyy [ Legionista ]

Problem z dźwiękiem

Witam mam problem nie mam głosu w żadnych grach w filmach w youtubie itp słychać lekkie brzęczenie wyskakuje taki oto błąd: nagrywanie i odtwarzanie za pomocą aplikacji rejestrator dźwięku jest niemożliwe ponieważ nie jest zainstalowane żadne urządzenie dźwiękowe.

Chciałbym powiedzieć że w programie do odtwarzania muzyki aimp wszystko działa

Mój komputer -> właściwości -> zakładka sprzęt -> menadżer urządzeń -> kontrolery dźwięku, wideo i gier. <sprawdzałem również tak pisze że wszystkie urządzenia działają poprawnie ;/

z góry dziękuję za pomoc

25.08.2009
20:37
[2]

fajny Książę [ Capo ]

Spróbuj tego:

START-> Uruchom-> dxdiag -> wejdź w zakładkę "dźwięk"> przesuń suwak o co najmniej jedno miejsce w lewo

Jak powyższy sposób nie pomoże, spróbuj tego:

25.08.2009
21:15
[3]

CyyCyy [ Legionista ]

hmm niestety nie pomogło ;( może źle coś robię nie wiem jeśli mógłby ktoś pomóc proszę się odezwać dodam tylko że wczoraj jeszcze był głos..... robiłem skana wirusów już nie ma

25.08.2009
21:23
[4]

CyyCyy [ Legionista ]

I jeszcze jedno może to pomoże
Nie ma dostępnych aktywnych urządzeń miksujących. Aby zainstalować urządzenie miksujące, przejdź do panelu sterowania kliknij kategorię drukarki i inny sprzęt (niestety nie ma tej kategorii.....) a następnie kliknij ikonę dodaj sprzęt.

Dodam również że radio i program aimp działa i słychać piosenki
;(

25.08.2009
21:27
[5]

fajny Książę [ Capo ]

A restartowałeś kompa po zmianach w rejestrze? To bardzo ważne.

25.08.2009
21:29
[6]

mirencjum [ operator kursora ]



25.08.2009
21:50
smile
[7]

CyyCyy [ Legionista ]

Dzięki za pomoc ;) udało się ufff

25.08.2009
21:54
[8]

fajny Książę [ Capo ]

Napisz w jaki sposób uporałeś się z problemem. Może komuś się przyda

© 2000-2022 GRY-OnLine S.A.