GRY-Online.pl --> Archiwum Forum

Przyspieszone tempo w grze

27.07.2009
22:17
[1]

mefsybil [ Legend ]

Przyspieszone tempo w grze

Zainstalowałem sobie dziś grę, którą znalazłem w płytach (tyle, że pierwszy raz ją próbowałem odpalić na tym kompie). Po włączeniu zdziwiłem się, ale menu było w szalenie szybkim tempie - normalnie po zatwierdzeniu czegokolwiek, etapy w menu 'przesuwały się', a tutaj po prostu od razu pojawiał się następny. Wiecie mniej więcej o co chodzi? Jak nie, to mniejsza o to. Włączyłem wyścig. Tam również gra działała bardzo szybko. Nie zdążyłem dobrze ruszyć pojazdem, a ten już wraz z przeciwnikami wyruszył jakieś 50 metrów dalej. Wiecie może czym to jest spowodowane? Pożyczyłem płytkę od znajomego, ale również jest ten sam problem...

27.07.2009
22:18
[2]

Radin [ Konsul ]

AMD Athlon X2? Jeśli tak, to ściągnij Dual Core Optymalizer.

27.07.2009
22:20
[3]

faust7 [ FullMetal Alchemist ]

Zmień koligację i wyłącz jeden rdzeń...

Napisać jak to zrobić czy użyjesz programu? U mnie on nie działa...

27.07.2009
22:22
[4]

grattz [ Generaďż˝ ]

Zainstaluj AMD Processor Driver Version 1.3.2.0053 for Windows XP and Windows Server 2003 (x86 and x64)


Zmień koligację i wyłącz jeden rdzeń...
i przekompiluj jądro systemu ?

27.07.2009
22:24
[5]

Jamkonorek [ Jandulka ]

Miałem coś takiego z Postalem, tryb zgodności zmieniłem i było cacy :)

27.07.2009
22:27
smile
[6]

Storm® [ Hardstyle Lover ]

Już by jąderka kompilowali.

27.07.2009
22:31
[7]

mefsybil [ Legend ]

[5] Kurczę, wcześniej próbowałem i nic nie dawało, a teraz jakoś to pomogło...

Tak czy inaczej dziękuję wszystkim za pomoc :)

27.07.2009
22:56
[8]

Jamkonorek [ Jandulka ]

Przyjemność po mojej stronie :)

© 2000-2022 GRY-OnLine S.A.