GRY-Online.pl --> Archiwum Forum

Problem z dźwiękiem na stronach internetowych.

19.07.2009
20:16
smile
[1]

Barthez x [ vel barth89 ]

Problem z dźwiękiem na stronach internetowych.

Od jakiejś godziny mam problem z dźwiękiem na stronach internetowych - czy to youtube, czy to GOL.
Dźwięk jest niewyraźny, przytłumiony i w ogóle nie da się tak słuchać czegokolwiek. Próbowałem restartować komputer, sprawdzałem różne strony, na różnych przeglądarkach i wszędzie to samo. Stało się to z minuty na minutę, bo nic takiego nie robiłem na komputerze. Co to może być?

20.07.2009
00:54
[2]

settoGOne [ settogo ]

Wejście w kompie :) Może krzywo włożyłeś! Albo co innego! Pewnie się podnieciłeś przy graniu i przygrzałeś kopa w kompa!:D joke:P

Druga rzecz - może coś w ustawieniach dźwięku - np. efekt echo

Jak nie wina tego, to ewentualnie walnij w głośniki :D

20.07.2009
09:17
[3]

mirencjum [ operator kursora ]

https://forumarchiwum.gry-online.pl/S043archiwum.asp?ID=9281148

22.07.2009
20:53
smile
[4]

Barthez x [ vel barth89 ]

No tak, ale ja dźwięk mam, ale niewyraźny i przytłumiony (tak jak napisałem wyżej).

Poza tym nie wiem co zrobić z tym wpisem do rejestru... Może ktoś jakoś to uprościć? :)

22.07.2009
20:58
[5]

Krol Pawel [ Among the net ]

Może masz jakieś środowisko ustawione.

Jeśli masz kartę Realtek:

Start--Panel sterowania-- realtek audio HD konfiguracja (czy jakoś tak)-- środowisko ustaw na 'brak', jesli jakieś inne parametry uległy niecelowej zmianie, też je przestaw


Jeśli to nie pomoże, to chyba zostaje tylko reinstall przeglądarki

EDIT: Bartez - masz jakies srodowisko ustawione ?

22.07.2009
20:59
[6]

Barthez x [ vel barth89 ]

Ale to chyba problem w rejestrze, bo przeinstalowanie przeglądarki nic nie pomaga.

© 2000-2022 GRY-OnLine S.A.