GRY-Online.pl --> Archiwum Forum

Niedziałające ściąganie z Microsoft.com

16.07.2009
12:56
smile
[1]

Mixmatik [ Centurion ]

Niedziałające ściąganie z Microsoft.com

Witam,

Mam pewien problem, otóż nie mogę ściągnąć SP1 do .NET Framework 3.5 z oficjalnej strony microsoftu. Próbowałem wielokrotnie także z innymi plikami ale żaden się nie ściągał, przy każdym kliknięciu "pobierz" po prostu odsyłacz zachowywał się jakby był martwy.
Używam Firefoxa, ale próbowałem także na IE i Operze. Wszystkie flashe, shockwavy i javy mam zainstalowane.
Czy macie ten sam problem ? Czy macie jakiś sposób na rozwiązanie ?

16.07.2009
15:33
[2]

Mixmatik [ Centurion ]

UP

16.07.2009
15:33
[3]

PitbullHans [ Legend ]

Włączyć automatyczne aktualizacje w systemie? Lub pobrać z innego źródła.

16.07.2009
15:40
[4]

charlie1804 [ Centurion ]

powinien najpierw sprawdzic autentyczność systemu i potem sie pobieranie uruchamia dopiero jeżeli tak jest to nie mam pojecia co jest mi tak działa

16.07.2009
19:35
[5]

Mixmatik [ Centurion ]

Mam oryginalnego Windowsa, i w trakcie próby ściągania nie mówi że sprawdza autentyczność czy coś takiego. Po prostu po kliknięciu Pobierz nic się nie dzieje.

17.07.2009
15:55
[6]

Mixmatik [ Centurion ]

UP

17.07.2009
15:58
[7]

yasiu [ Legend ]

a jakiej przeglądarki używasz?

17.07.2009
17:49
[8]

Macco™ [ Child Of The Damned ]

yasiu ---> Używam Firefoxa, ale próbowałem także na IE i Operze

Do korzystania z tej witryny wymagany jest program Internet Explorer w wersji 5 lub nowszej.

spełniasz te wymagania?

© 2000-2022 GRY-OnLine S.A.