GRY-Online.pl --> Archiwum Forum

Problem z komputerem....prawdopodobnie zasilacz...

08.07.2009
19:34
[1]

DBE [ Pretorianin ]

Problem z komputerem....prawdopodobnie zasilacz...

Od 5 dni mam nowy komputer. Wszystko było OK do dzisiaj. Włączyłem komputer, uruchomiłem GTA 4, gram z 15 minut, a tu nagle komputer się wyłączył tak jakby wyłączyli prąd. Prądu na pewno się wyłączyli bo wszystko inne chodziło. Od tej pory nie mogę uruchomić komputera. Tak jakby w ogóle był wyłączony z prądu. Sprawdziłem na innym kablu - jest tak samo.

08.07.2009
19:38
[2]

Pawlo94 [ Illusive Man ]

a podaj jaki masz zasilacz ale sadze ze chyba poszedl juz w wieczny sen

08.07.2009
19:39
[3]

Shaybecki [ Shaybeck ]

jedyne rozwiązanie - sprawdzić napięcia albo podłączyć drugi i sprawdzić

jak masz jakiś miernik to sprawdź czy na molexach jest prąd

08.07.2009
19:41
[4]

DBE [ Pretorianin ]

Chieftec 450W.

5 dni i uszkodzony zasilacz :(

08.07.2009
19:42
[5]

Shaybecki [ Shaybeck ]

no to na gwarancję go

08.07.2009
19:42
[6]

Pawlo94 [ Illusive Man ]

przyszedl mi jeszcze jeden pomysl do glowy pozycz od kumpla zasilacz i jak wtedy ruszy to juz wiesz co siadlo

edit. widze ze shaybecki mnie ubiegl

08.07.2009
20:14
[7]

Cougar/ALV'Y [ 3DFX is still alive ]

Stary-czyli masz gwarancję na sprzęt.
Dalsze instrukcje??
Leć do sklepu i oddaj

08.07.2009
20:38
[8]

SplinterFisher16 [ Generał ]

trochę to dziwne zeby taki dobry zasilacz tak szybko padł

08.07.2009
21:52
[9]

mirencjum [ operator kursora ]

Mały poradnik:

© 2000-2022 GRY-OnLine S.A.