GRY-Online.pl --> Archiwum Forum

Windows 7 - instalacja

03.07.2009
17:22
[1]

Choke [ Pretorianin ]

Windows 7 - instalacja

Mam problem z instalacja Windows'a 7-ki. Gdy juz wszystko sie zainstaluje i zaczyna się ładowanie Windowsa ( te lecący znaczek z podpisem 'Windows') zaraz po tym komputer zamiera. Monitor sie wyłącza i nie da się nic zrobić. Nie jest to wina złego ściągnięcia/nagrania, gdyż próbowałem ściągnąć z 2 rożnych źródeł i na innym kompie mam zainstalowane z tej samej płyty. Jedyne co mi przychodzi do głowy, to to ze mój komputer nie spełnia wymagań tego Windowsa, lecz jest to niemożliwe.
Sprzęt:
Core 2 Duo 3.0 GHz (E8400), 4GB Ram'u, Radeon HD4800.

Mial już ktoś coś takiego? Wiecie co z tym zrobić? Dzięki.

03.07.2009
18:02
[2]

Choke [ Pretorianin ]

do gory

03.07.2009
18:43
[3]

Choke [ Pretorianin ]

Nikt mi nie pomoze?

03.07.2009
19:00
[4]

tosiek2142 [ Fixxxer ]

Zainstaluj jeszcze raz

03.07.2009
19:06
[5]

Narmo [ nikt ]

Komputer jak najbardziej spełnia wymagania. Z XP/Vistą nie ma problemów?

Edit: Przyszła mi do głowy jeszcze jedna rzecz. Spróbuj uruchomić komputer w trybie awaryjnym (naciskaj F8 zanim zacznie się pojawiać okienko ładowania Windowsa)

03.07.2009
19:22
[6]

Choke [ Pretorianin ]

tosiek2142 - instalowałem to ju dobre 8 razy.

Narmo --> Robiłem tak, wszystko się ładuję, a potem wywala, ze pierwsze uruchomienie nie może być przeprowadzone w trybie awaryjnym i resetuje komputer. XP i Vista działa idealnie.

03.07.2009
19:37
[7]

Don't Look Back [ Sabaku no Suzume ]

u mnie instalka poległa na tym że mam złe DDR...

03.07.2009
20:06
[8]

Choke [ Pretorianin ]

Moze jedka znajdzie sie kto, kto bedzie umial mi pomoc?

03.07.2009
20:16
[9]

polak111 [ LOXXII ]

A masz na tym dysku jeszcze jakiś inny system? Formatowałeś wszystkie partycje?

03.07.2009
20:32
[10]

Choke [ Pretorianin ]

Próbowałem zainstalować na bieżącym systemie i na sformatowanej partycji. Nie formatowałem wszystkich, gdyż nie wchodzi to w grę, na drugiej partycji mam za dużo danych, które są dla mnie ważne. Formatowałem tylko partycje C, która ma 250GB.

03.07.2009
21:03
[11]

Narmo [ nikt ]

Masz możliwość podłączenia innego monitora? Możliwe, że po prostu po instalacji wybierana jest rozdzielczość, której obecny nie obsługuje.

03.07.2009
21:09
[12]

Choke [ Pretorianin ]

Teoretycznie możliwość mam, ale wiąże się to z kolejnym formatem (ostatnio jak zainstalowalem 7-kę na partycji, gdzie był inny Windows, to ten XP nie chciał się potem włączyć...), ale czy jest sens to robić? Mam monitor 17' wiec nie sadze, aby była to jego wina..

03.07.2009
22:15
[13]

Choke [ Pretorianin ]

A podniosę sobie.

03.07.2009
23:26
[14]

Choke [ Pretorianin ]

Wieczorny upik. Mam nadzieje, ze ktos mi pomoze.

03.07.2009
23:30
[15]

kamyk_samuraj [ Senator ]

Zastosuj sie do rady Narmo - i podlacz cos, co obsluguje wiecej, niz 1024x768

© 2000-2021 GRY-OnLine S.A.