GRY-Online.pl --> Archiwum Forum

pomoc w sprawie ikonek

02.07.2009
17:35
[1]

voodo154 [ Pretorianin ]

pomoc w sprawie ikonek

Mam problem ponieważ na pliki np3 i filmy nie mają ikonki all playera tylko jest brak ikony. Zwykle wszystkie te pliki maja normalnie ikone all player. Kiepsko to wygląda czy moze mi ktos pomoc jak to zmienic aby bylo ok? Dzieki z góry

02.07.2009
17:38
[2]

power gracz [ Cloak Engaged ]

jak to nie maja ikony ?
maja ikone zwyklego pliku o nieokreslonym formacie ?
jesli tak,to kliknij prawym przyciskiem myszsy na pliku dowolnym,i wybierz otworz za pomoca
odhacz ze zawsze przy tym typie plikow i wskaz allplayera
potwierdz ok,i git

ale cos mam wrazenie,ze nie o to ci chodzi

02.07.2009
17:45
[3]

voodo154 [ Pretorianin ]

no raczej cos innego tak jak mowisz jest ikona pliku nieokreslonego a chcialbym ikone allplayer

02.07.2009
17:46
[4]

mirencjum [ operator kursora ]

Może to:

Panel sterowania --> Opcje folderów --> Typy plików..

Wybierasz rozszerzenie jakie Cię interesuje..
Klikając na ZMIEŃ --> zmieniasz program, który ma otwierać takie pliki..
ZAAWANSOWANE --> Tu masz zmień ikonę..

Albo:

prawy klik na Pulpit >>> Właściwości >>> Zaawansowane >>> przestawić głębię kolorów z 32-bit na 16 >>> odczekać i po chwili przestawić z powrotem.


pomoc w sprawie  ikonek - mirencjum
02.07.2009
17:56
smile
[5]

voodo154 [ Pretorianin ]

oj dalej nic a to z pulpitem zupelnie usunelo ikony na pulpicie same napisy mam ale bagno

02.07.2009
18:04
[6]

mirencjum [ operator kursora ]

Uruchom ponownie komputer. A te ikonki to tak same zginęły, czy coś robiłeś instalowałeś?


pomoc w sprawie  ikonek - mirencjum
03.07.2009
18:59
[7]

voodo154 [ Pretorianin ]

ikonki byly ale robilem jakies czyszczenie rejestru i pewnie tutaj cos siadło. Nie da sie nic zmienic normalnie

03.07.2009
19:35
[8]

mirencjum [ operator kursora ]

Przywracanie systemu do daty gdy ikony były. Czyli przed czyszczeniem rejestru.

03.07.2009
21:07
[9]

voodo154 [ Pretorianin ]

no chyba zostawie jakoś sie przemęcze do formatu

03.07.2009
21:41
[10]

mirencjum [ operator kursora ]

Odinstaluj i ponownie zainstaluj allplayer

14.07.2009
16:39
smile
[11]

voodo154 [ Pretorianin ]

nic nie daje pewnie cos w rejesztrze namieszane. nie ma ikony zadnego instalowanego programu nawet WMP

© 2000-2021 GRY-OnLine S.A.