GRY-Online.pl --> Archiwum Forum

Problem z USB

01.07.2009
11:10
[1]

Bryden [ Pretorianin ]

Problem z USB

Witam
Mam taki problem z wejściami USB, chodzi o to że mój laptop nie widzi żadnego urządzenia które jest do niego podłączone. Nie widzi ani aparatu, ani komórki, ani Penrive który jest mi bardzo potrzebny. A więc co mogę poradzić na to ? Zaznaczam że kiepsko znam się na komputerach.

01.07.2009
11:10
[2]

Narmo [ nikt ]

Zainstalowałeś wszystkie sterowniki do laptopa? Uruchamiałeś ponownie komputer?

01.07.2009
11:14
[3]

Bryden [ Pretorianin ]

Tak uruchamiałem jeszcze raz komputer i nic. A o jakie sterownik może chodzic ?

01.07.2009
11:16
[4]

Narmo [ nikt ]

Od chipsetu pewnie. Wejdź w Panel Sterowania --> Narzędzia administracyjne --> Zarządzanie komputerem --> Menedżer urządzeń i sprawdź, czy nie masz znaków zapytania, wykrzykników itp. tam.

01.07.2009
11:23
[5]

Bryden [ Pretorianin ]

W menadżerze urządzeń wszystko jest w porządku Pendrive teraz widzi jest włączony wszystko działa niby poprawnie, ale wchodzę w mój komputer i nie ma tego mojego pendrive jak pisze:
„Urządzenia z wymiennymi nośnikami pamięci” i tam pod spodem pisze tylko Stacja dysków...
nic nie pisze o czymś jeszcze a przecież mam podpiętego pendrive

PS. Mam windows xp, z serwis pakiem 3

01.07.2009
13:32
[6]

Bryden [ Pretorianin ]

up - Prosze o pomoc...

01.07.2009
17:18
[7]

Bryden [ Pretorianin ]

up

01.07.2009
17:23
[8]

luk11 [ Generał ]

Jaki laptop, marka, model?

01.07.2009
23:06
[9]

Bryden [ Pretorianin ]

ASUS X51RLseries

01.07.2009
23:09
[10]

vlodek2532 [ Pretorianin ]

Włącz pełną obsługę USB w biosie. nie powiem ci jak to jest u ciebie bo nigdy nie grzebałem w lapie ASUSA w biosie

© 2000-2021 GRY-OnLine S.A.