GRY-Online.pl --> Archiwum Forum

The Sims 3 - problem

22.06.2009
13:24
[1]

Ace_2005 [ Bo tak! ]

The Sims 3 - problem

Witam!

Moja siostra dostała w prezencie, jak dla mnie, głupią grę The Sims 3 i gra nią na moim komputerze. Konfiguracja: AMD Athlon XP 2600+ 2.1GHz, 1GB RAM, ATI Radeon HD 3600 Series 512 MB RAM, Windows XP Professional z zainstalowanym SP3, Creative SB X-Fi Xtreme Gamer. Wszystkie sterowniki w wersjach najnowszych.

Konfiguracja komputera pozwala grać na pełnych detalach w rozdziałce 1600 x 1200 z lekkim opóźnianiem na reakcję na polecenia, tzn. użytkownik coś tam potwierdza, a gra po chwili "przyjmuje to do wiadomości". Aby działała płynnie zmieniłem rozdziałkę na 1280 x 1024 i wszystko było cacy przez 2 dni.

Teraz, niezależnie od ustawionej rozdzielczości, a także ustawień grafiki w opcjach gry, ta co kilka minut wychodzi bez ostrzeżenia do systemu. Nie pomaga ponowna instalacja. Zna ktoś rozwiązanie problemu? Mam dosyć słuchania ciągłego jęczenia.

22.06.2009
13:26
[2]

fajny Książę [ Capo ]

Na początek proponuję zrobić sprawdzanie dysku i defragmentację.
Aha, przeskanuj również kompa antywirkiem.

22.06.2009
13:28
[3]

Ace_2005 [ Bo tak! ]

fajny Książę ---> Dobrze, sprawdzę. Jeśli ktoś ma jeszcze jakiś pomysł, to proszę o wpis. Niedługo jadę do pracy, więc zajme się tym za kilka godzin i zdam relację :D

27.07.2009
21:06
[4]

Kamil 11 [ Konsul ]

Wyczyść komputer .

27.07.2009
21:11
[5]

fajny Książę [ Capo ]

W archeologa to się nie baw.

© 2000-2022 GRY-OnLine S.A.