GRY-Online.pl --> Archiwum Forum

NWN PL - nie odpala się ;((

03.12.2002
20:33
[1]

Immothep [ Errare humanum est. ]

NWN PL - nie odpala się ;((

Mam problem natury technicznej a mianowicie po zainstalowaniu gry próbuje ją odpalić pokazuje mi się launcher z logo NWN i za chwile znika nie pozostawiając po sobie żadnego śladu i co najważniejsze nie uruchamia mi gry please help .......
Mam win xp pro sprzęt calkiem niezly
Prosze o jakieś sugestie

03.12.2002
20:43
smile
[2]

Marcio [ Muchożerny Ścianołaz ]

1. pirat?? 2. jaki masz sprzet 3. przeinstaluj sterowniki do karty graficznej i directXa

03.12.2002
20:57
[3]

Adm. Krzysztow [ Pretorianin ]

Z grą jest wszystko w porząsiu. W settingach jest opcja aby przy starcie wykrył kartę muzyczną i ta opcja kiepsko działa. 3 rozwiązania: - Zamiast "Detect" użyj "Disable". Gra bez dzwięku, ale ruszy. - Czekaj... po 10 minutach _może_ wykryje - Wgraj najnowsze sterowniki do karty muzycznej. To musi pomóc.

03.12.2002
20:58
[4]

Immothep [ Errare humanum est. ]

Ufff działa udało się :)))))))))

03.12.2002
21:02
[5]

Immothep [ Errare humanum est. ]

Kazałem "przejechać" system WinDoctor'em z Nortona i pomoglo

03.12.2002
21:44
[6]

Immothep [ Errare humanum est. ]

Ehhhh mopja euforia była zbyt wczesna, gra działa ale tylko bez dzwieku, a wiadomo że dzwięk w grze to druga połowa sukcesu......... zmienilem starowniki do dzwiekówki, ale to nie pomogło...... Jakieś inne sugestie?? PS. Dzwiek to AC'97 zintegrowany z płytą

03.12.2002
21:46
[7]

Adm. Krzysztow [ Pretorianin ]

Nie masz innej dzwiękówki? AC 97 nie jest najweselszą kartą. Wgraj najnowsze drivery, inaczej nie ma wyścia...

03.12.2002
21:49
[8]

Immothep [ Errare humanum est. ]

Wgrałem najnowsze ze strony SIS'a A co do karty to narazie niestety zostaje ta ;((

© 2000-2021 GRY-OnLine S.A.