GRY-Online.pl --> Archiwum Forum

Problem

16.05.2009
23:52
[1]

kazimek [ Konsul ]

Problem

Witam . Mam problem z gra Crysis Warhead , otoz kupilem sobie nie dawno nowa karte graficzna i gram w CW , rodz. 1200x1000 wszystko na high . No i problem polega na tym ze mam 30-40 fps a jak obroce kamera albo wlacze maximum speed to mam mini laga tak ze na chwile spada mi do 15 fps . Moj komputer to
Intel Core 2 quad q6600 2.4 gh
2gb ram
gefroce 9800 gtx+

16.05.2009
23:55
[2]

RPRT07 [ Maximum Impact ]

wgrałeś sterownniki odpowiednie do tej karty??

17.05.2009
07:56
[3]

Bllazer [ Pretorianin ]

RAM- jakie np.800mhz?,2Gb może być mało jesli masz vistę,jak mam cztery GB ram i często przekraczam 3GB zajmując pamięć podczas gry.w tej chwili kiedy piszę mam wyświetloną zajętą pamięć ram mam tylko tę stronę Gola otwartą i zajęte jest dokładnie 1820MB ram,gdybym odpalił teraz grę swobodnie doszłoby 1 GB i byłoby prawie trzy giga a jak bym wrzucił jakąś grę co zajmuje więcej ram to napewno bym przekroczył 3 giga.Ale u Ciebie przyczyna może być inna,poczekaj na porady.

17.05.2009
08:25
[4]

mirencjum [ operator kursora ]

Proszę spróbować zmniejszyć lub wyłączyć opcję rozmycia obrazu.


Problem  - mirencjum
18.05.2009
16:02
[5]

Cougar/ALV'Y [ 3DFX is still alive ]

Może procesor?
W sumie..on nie ejst zbyt wydajny....
Ale-antyaliasing może wyłącz?
Choć 9800 powinien to ruszyć bez problemu w tej rozdzielczości..
ja stawiam na zbyt wolny proc

19.05.2009
12:40
[6]

kazimek [ Konsul ]

Bllazer masz racje to wina ram , mam za malo . Podczas gry pisze ze uzywa 1200mb ram
Ech bede musial sobie jeszcze 2 gb kupic :D

© 2000-2022 GRY-OnLine S.A.