GRY-Online.pl --> Archiwum Forum

Problem odnośnie nowego kompa...

06.05.2009
15:53
smile
[1]

MaddoX007 [ Chorąży ]

Problem odnośnie nowego kompa...

Siemka, mam problem... -_-
Otóż niedawno dokonałem zakupu nowej jednostki centralnej,
Płyta główna: GIGABYTE GA-M61PME-S2 AM2 NF6100 VGA BOX
Procesor: AMD PHENOM TRIPLE CORE 8650 AM2+ (95W)
RAM: 3Gb 800mhz
Karta Graficzna: POWERCOLOR RADEON HD4650 1024 PX 2DV/TV
no i tam dysk 500Gb
Zapłaciłem za to 1400 zł po targowaniu się...
Otóż problem polega na tym że np. włączam Fable: The Lost Chapters, detale w grze mogę ustawić na max i nie widać przycinki... Ale kiedy pojawia się jakiś filmik, np. przy rozdawaniu punktów w tych małych okienkach są tam jakieś krotkie filmiki, to po mniej więcej 20 sekundach monitor się wyłącza, komputer wstrzymuje pracę i po mniej więcej 30 sekundach łącza się monitor, komputer wznawia działanie i pojawia się błąd że sterownik ekranu zakończył swoje działanie, wystąpił jakiś błąd, rozdielczość ekranu ustawia się na minimum i w 16 kolorach i że kiedy ponownie uruchomie kompa już będzie ok, no i ponownie go uruchamiam i jest git, tak się dzieje kiedy ustawie w grze na maxa albo na minimum... to bez znaczenia i to występowało także w innych niektórych grach... Jeżeli ktoś potrafi pomóc to z góry dzięki

06.05.2009
15:56
[2]

Kamiot [ Tajniak ]

A jaki masz monitor?

06.05.2009
16:06
[3]

MaddoX007 [ Chorąży ]

CRT MAG 570FD

06.05.2009
16:41
[4]

Kamiot [ Tajniak ]

Może to nie z komputerem tylko z monitorem.

06.05.2009
17:23
[5]

Rellik [ Kuciland ]

nie czytalem zbyt dokladnie ale:
1. nowe sterowniki
2. obnizasz detale i obserwujesz reakcje
4. jaki zasilacz? bo może Ci nie dzwiga
3. jezli to faktycznie wina monitora w co wątpimy, to sprawdz co sie dzieje na innym

06.05.2009
17:42
[6]

Snakepit [ aka Hohner ]

To radeon więc po przegrzaniu się lub błędzie wyłącza się i włącza na nowo...coś masz spieprzone.

BTW przepłaciłeś mocno za takiego kompa...

Otqworz kompa, zobacz jak to wszystko poskładane, włącz gre, wsadź łape do środka i dotknij radiatora, zainstaluj najnowsze sterowniki, przeczyśc system itp.

06.05.2009
18:19
smile
[7]

MaddoX007 [ Chorąży ]

Właśnie sęk w tym że mogę grać nawet cały dzień o ile nie włączy się jakiś filmik na full detalach i nic się nie dzieje... A odnośnie ceny to tyle wynosi po 12 ratach ^^

Mam najnowsze sterowniki ściągnięte ze strony ATI no i inne duperele jak direct 9.0c

06.05.2009
18:32
smile
[8]

MaddoX007 [ Chorąży ]

A sorki drobna literówka w ostatnim poście bo nie moge edytować
"Właśnie sęk w tym że mogę grać nawet cały dzień na full detalach i nic się nie dzieje o ile nie włączy się jakiś filmik"

I jeszcze odnośnie ceny to właśnie patrzyłem na allegro ile dałbym za poszczególne części bez przesyłki i wyszło mi że zapłaciłbym 1415 zeta ^^

06.05.2009
19:18
[9]

puszczyk [ Generał brygady ]

Spróbuj wrzucić sobie jakąś paczkę kodeków np. K-lite Codec Pack

06.05.2009
19:38
[10]

MaddoX007 [ Chorąży ]

Mam K-lite mega

© 2000-2021 GRY-OnLine S.A.