GRY-Online.pl --> Archiwum Forum

Medieval i kłopot

21.11.2002
17:47
[1]

Glodny [ Junior ]

Medieval i kłopot

witam,

wiem, ze bylo to pare razy poruszane, ale nie dopatrzylem sie nigdzie dokladnej odpowiedzi.

otoz moj Medieval:TW instaluje sie super, odpala filmik super, zmienia opcje super, ale jak dochodzi do zaladowani bitwy lub kampanii to wywala sie do windy (XP dodam).

zna ktos moze przyczyne/rozwiazanie???

takich klopotow niegdy nie mialem, z zadna z gier z serii Sghogun: TW (mongol invasion itp.)

bede zobowiazny za pomoc

pozdrawiam

roog

21.11.2002
18:39
[2]

~Łupieżca~Umysłów~ [ sp. z o.o. ]

Glodny -----> Przeinstaluj może drivery od karty graficznej . Ja pod XP nie mam żadnych problemów z tą grą .

21.11.2002
18:41
smile
[3]

Bullzeye_NEO [ Boodnock Saint ]

Wie ktoś może czy da się przewozić jednostki statkami, a jeśli się da - jak to zrobić ?

21.11.2002
23:00
[4]

montezuma [ Centurion ]

Jest stały wątek o Medieval:TW, a tak krótko to nie możesz przewozić jednostek statkami, jednak desant jest możliwy, musisz tylko stworzyć sznurek statków przez akweny do prowincji którą chcesz zaatakować i nie może być statku nacji z którą toczysz wojnę na akwenach gdzie są twoje statki.

22.11.2002
19:24
[5]

Kaeddar [ Pretorianin ]

Wy tu gadu gadu, a mie sie nie chce demko zainstalować!

26.11.2002
21:57
smile
[6]

Syd [ Junior ]

Ja też mam ten sam klopot co Glodny: gra wywala mi sie przy probie rozpoczecia kampanii. Ale u mnie da sie rozpocząc battle tutorial !!! Co jest granr ?? POMOCY !!!! Z gory THNX.

© 2000-2021 GRY-OnLine S.A.