GRY-Online.pl --> Archiwum Forum

Moj system jest chyba dead . :(

19.02.2009
14:50
smile
[1]

MaRtYY [ Pretorianin ]

Moj system jest chyba dead . :(

Wszystko zaczęło się o tego wątku .

https://forumarchiwum.gry-online.pl/S043archiwum.asp?ID=8731966&N=1

(nie piszę tutaj ,że wątek jest zły wręcz przeciwnie ) Zobaczyłem tam ten o to link :

.

Super , ucieszyłem się ,że w ogole coś takeigo w ogole można zrobić ... Gdy pościągałem parę programików ,właściwie mój XP był Vistą (:D) , a gdy chciałem zainstalować kolejny temat , mysląc ,że to jakis plik instalacyjny użyłem pliku LS patch (wczesniej przeczytałem read me i na nic złego sie nie natknąłem ) zrestatrowałem system i... Dupa !!! System w ogóle się loaduje widze tylko tapetę ,menadżer zadań i nic poza tym . Pasek sie nie loaduje i pliki także . Może to nie dziala bo wczesniej używałem inngeo patchu?? A więc drodzy GOLowicze , pomożcie ,proszę , bo moj system jest chyba dead . X(

19.02.2009
14:52
[2]

wysiak [ Senator ]

Uruchom task manager, i w Nowe Zadanie wpisz 'explorer.exe'.

19.02.2009
14:55
[3]

MaRtYY [ Pretorianin ]

Task manager ,to znaczy (sorry ,może jestem idiotą ) menadzer zadań?

19.02.2009
14:57
[4]

fire [ Spacz ]

Tak. Ctrl + Alt + Del.

19.02.2009
14:57
[5]

Narmo [ nikt ]

Tak. To co masz pod Ctrl+Alt+Del

19.02.2009
14:58
smile
[6]

MaRtYY [ Pretorianin ]

Wielkie dzięki wam ,zaraz sprawdzam ,czy działa.

19.02.2009
15:18
[7]

MaRtYY [ Pretorianin ]

Ja [email protected]#$$%#@#[email protected]$^%##! NIe działa :(( . Jest napisane po angielsku ,że nie ma takiego pliku i sprawdx czy wpisałeś poprawnie. Cholera!! Ale wielki dzięki wam :) >Chyba reinstalka...:( Może ma ktoś jeszcze jakies propozycje??

19.02.2009
15:23
[8]

wysiak [ Senator ]

Kliknij tam guzik "Przegladaj", i zobacz czy w katalogu windowsa (C:/Windows ?) bedzie program o nazwie explorer.

19.02.2009
15:23
[9]

Neostradek [ Pretorianin ]

Chyba reinstalka...:( - na pewno :(

19.02.2009
15:24
[10]

yasiu [ Legend ]

a ls.exe?

zreszta, ls mial jakas opcje przywracania ustawien defaultowych

zawsze mozesz sprobowac skopiowac od kogos explorer.exe i wrzucic na swoj dysk ew. wystartowac z pendrive

19.02.2009
15:26
smile
[11]

MaRtYY [ Pretorianin ]

Super , jesteście naprawdę pomocni !

19.02.2009
15:42
[12]

MaRtYY [ Pretorianin ]

Ło dżizas . Piszę ten post z mojego kompa ,ale niestety nie znalazłem pilu explorer .exe tylko explorer scf(?) czy coś w tym stylu . aaaaaagggrrrrrhhhhh

A tak w ogóle czy teoria ze zgraniem na pendrive'a tego pliku się sprawdzi ,czy mi rozwali system?


Ooo yasiu ,nie wiesz gdzie znajdę te opjcę?

19.02.2009
15:49
[13]

wysiak [ Senator ]

Cholera wie, uzywanie takich 'upiekszaczy' czesto konczy sie zle, ale zwykle tylko rozkladaja rejestr - tutaj fizycznie zniknal explorer, ciezko powiedziec, czego jeszcze moze brakowac. Najlepiej gdybys zrobil przywracanie systemu do mementu przed zabawa tymi badziewiami, mozesz ewentualnie sprobowac naprawy systemu startujac z plytki instalacyjnej (vista by pewnie sobie z naprawa poradzila, xp nie wiem). Najpewniej jednak najprostszym wyjsciem okaze sie jednak format.

19.02.2009
15:54
smile
[14]

MaRtYY [ Pretorianin ]

Ok dzięki ,nawet będe wiedział gdzie te błędy się zaczęly . Hahahaha nastepny problem ,ajk zrobic przywrocenie systemu? Oo i nawet tych oczywistych plików nie chce znaleść . Jak poszukam manualnie to je znajduje . dziwne

20.02.2009
19:53
smile
[15]

MaRtYY [ Pretorianin ]

Jeszcze raz dzięx. Zrobiłem przywracanie systemu i wszystko ok!

20.02.2009
20:46
[16]

McTire [ Konsul ]

MaRTYY --> Hmm Miałem takie same objawy jak miałem wirusa. Tzn. nic się nie włączało poza menadżerem zadań. Ani pasek start ani ikonki się nie pojawiały. Był to bardzo złośliwy wirus. Trzeba była zrobić reinstalkę systemu.

22.02.2009
20:38
smile
[17]

MaRtYY [ Pretorianin ]

U mnie nie trzeba było :). Przywracanie systemu pomogło :D

© 2000-2022 GRY-OnLine S.A.