GRY-Online.pl --> Archiwum Forum

Dlugie uruchamianie systemu Windows XP

19.02.2009
08:12
[1]

Kune [ Renault Clio Sport ]

Dlugie uruchamianie systemu Windows XP

Witam!
Przeinstalowalem swiezo windowsa, po instalacji przez jakis czas (tydzien) uruchamial sie tak jak nalezy, wszystko szybko, zainstalowane sa podstawowe sterowniki, drukarka przez LAN - IP (ma wlasne polaczenie sieciowe) typowe programy czyli Office itd.
Teraz zauwazylem bardzo dziwna rzecz: ekran powitalny (ZAPRASZAMY) stoi ok. 10 - 15 sekund bezczynnie. Nic sie nie dzieje, myszka ma standardowy kształt do trybu gotowosci, dopiero po tym czasie wł. sie dalej system.
Czy da sie jakos to przyspieszyc? Od momentu kiedy po instalacji wszystko zostalo skonfigurowane i instalowane nie wrzucalem zadnych nowych programow.

specyfikacja:
Intel 2Ghz, 1 GB ram
ale to raczej nei ma znaczenia w tym przypadku, bo jakby mialo zmulac to od razu.

19.02.2009
08:33
[2]

Marcin104 [ Chor��y ]

Wywal zbędne rzeczy uruchamiane przy starcie systemu .

19.02.2009
08:35
[3]

Kune [ Renault Clio Sport ]

nic nie ma.
jest minimum z minimum.

19.02.2009
08:47
[4]

Macco™ [ CFC ]

ja mam ciekawszy problem. Windows uruchamia mi się jakieś 4 min. Po kilkukrotnym przejechaniu tego paska na czarnym tle, ekran robi się czarny ale nie całkowicie bo widać różnicę koloru w rogach ekranu, można w tym czasie zmieniać ustawienia ekranu jak jasność, kontrast itp. ale windows się nie uruchamia
Zaczęło się to dziać samoistnie jakieś 3 miesiące temu. Format oraz nowy windows nic nie zmieniły

19.02.2009
08:47
smile
[5]

Marcin104 [ Chor��y ]

To może zrób defragmentacje dysku z systemem i przeskanuj go atntyvirusem, jak to nie pomoże to spróbuj tych sztuczek:

19.02.2009
08:54
[6]

legrooch [ MPO Squad Member ]

Olej defragmentacje i inne dziwne rady.
Zrób to, co jest tu podane.


Najprawdopodobniej jakaś usługa się przywiesza bądź coś długo wstaje.

19.02.2009
09:03
smile
[7]

muhabor [ Konsul ]

Przychodzi informatyk do sexshopu
-Nie mam dziewczyny i komp mi się wiesza. Czy macie dmuchanego Billa Gatesa?

19.02.2009
09:06
[8]

Kune [ Renault Clio Sport ]

defragmentacja na swiezym systemie? - bezsens IMO.

19.02.2009
09:45
[9]

Rezor [ broken_thoughts ]

Kune --- Nie wprowadzaj ludzi w błąd. Wystarczy sobie włączyć defragmentator po instalce żeby się przekonać, że na dysku jest burdel.

Bootvis to podstawa, raz na jakiś czas warto go użyć, ale defrag cotygodniowy to najlepszy sposób na wydajność systemu.

Powolne uruchamianie może też być spowodowane trybem pracy dysku twardego czy napedu optycznego.
Funkcja wyszukiwania sieci też może sie do tego przyczynić.

19.02.2009
10:28
smile
[10]

Herr Flick [ Wyjątek Krytyczny ]

Bootvis to podstawa

Ściągnąłem,odpaliłem... załamałem się...

Jak już półtora roku mam stabilny system,nie widziałem przez ten czas ani jednego blue screena - po zainstalowaniu BootVis'a zobaczyłem ich przez pół godziny aż trzy + Visual C++ Runtime ERROR (czy coś w tym stylu...)
Dodam,że przed użyciem dysk został zdefragmentowany programem O&O Defrag 11 Pro,wczoraj wieczoram leciałem z CCleanerem i antywirem.

19.02.2009
10:31
[11]

legrooch [ MPO Squad Member ]

Herr Flick ==> I sądzisz, że te BSODy są spowodowane Bootvisem? Poszukaj coś na ich temat, a nie psiocz.
Mógł zoptymalizować uruchomienie jakiegoś badziewia, które było w systemie tylko nie chciało poprawnie działać. A poprawne działanie mogło się objawić takim a nie innym efektem.

Nawet komunikatu błędu nie potrafisz wrzucić... (czy coś w tym stylu)....

19.02.2009
10:35
smile
[12]

Herr Flick [ Wyjątek Krytyczny ]

No to w takim razie czego to może być przyczyna?

Na 5 prób wykrycia czasu bootowania udały się tylko dwie i to w wielkich męczarniach...
I niestety nie mogę poczytać na ich temat ponieważ nawet nie zdążyłem zobaczyć kodu błędu :(

edit

Błędy pojawiały się jeszcze przed optymalizacją.
A błąd runtime czy coś w tym stylu dotyczył pracy programu defragmentującego.

19.02.2009
10:44
[13]

legrooch [ MPO Squad Member ]

W kodzie błędu masz zawsze oznaczenie 0xosiemcyfr, z czego w większości wypadków tylko te dwie ostatnei się zmieniają. Opis błędu też jest logiczny do wyłapania w pamięć.
Błąd runtime również możesz wrzucić tu, może jest to kwestia przeinstalowania runtime'u dla VC++.

19.02.2009
10:51
[14]

Herr Flick [ Wyjątek Krytyczny ]

Dzięki za info - na przyszłość będę wiedział :)

Juz jestem po optymalizacji i jak narazie wsio się uspokoiło - nic więcej sie nie pojawia.
Czas ładowania systemu... chyba się skrócił ale jeśli już to niedużo.

19.02.2009
10:56
[15]

legrooch [ MPO Squad Member ]

Bootvis pomaga np. w sytuacjach, kiedy doinstaluje się nowe aplikacje korzystające z usług (to tylko przykład).
Usługa np. Daemon tools wymaga do pracy innej usługi, która się jeszcze nie uruchomiła. Po starcie podstawowej usługi odpala się Daemon, ale także inne usługi, które czekały na główną. Po tym następuje chwila spokoju, a wstają aplikacje. Odpalenie dwóch/pięciu/dziesięciu usług w tym samym momencie zwolniło system i spowodowało kolejkowanie. Bootvis ma za zadanie właśnie je odpowiednio rozłożyć, aby skrócić start i uniknąć nawału roboty dla systemu. (powciskać odpowiednio usługi w miejsca spokojne np.)

19.02.2009
12:23
smile
[16]

wojak5 [ Don ]

ja też robiłem reinstalke systemu to znaczy zainstalowałem sobie XP SP 3 ale po każdej instalacji jakiegoś programu defragmentuje dysk C i D i wszystko śmiga

19.02.2009
12:49
[17]

Macco™ [ CFC ]

mały edit odnośnie postu [4]

nie napisałem najważniejszego zdania - Jak sobie z tym poradzić?

© 2000-2022 GRY-OnLine S.A.