GRY-Online.pl --> Archiwum Forum

Crysis PATCH PROBLEM

17.02.2009
18:13
smile
[1]

ArEv [ Junior ]

Crysis PATCH PROBLEM

Witam mam problem z zainstalowaniem patcha 1.2 do orginalnej wersji Crysis'a. Obecnia gra jest zaktualizowana do patcha 1.1 gdy chce zainstalowac patcha przy kreatorze instlacji pojawia mi sie komunikat "Przed zainstalowaniem tej poprawki gra Crysis musi byc zaktualizowana do wersji 1.2." Dajac OK kreator sie zamyka i dziekuje za instalcje :O

Prosze o pomoc

18.02.2009
17:12
[2]

Drace66676 [ D.R.A.C.E ]

Możliwe, że zamiast patcha 1.2 ściągnałeś tzw patcha hotfix 1.21. Sprawdź jeszcze raz a jak to nie to to ściągnij patcha z innej strony. A jeśli to nie pomoże to reinstalka.
Więc najpierw patch 1.1, potem 1.2 a na końcu 1.21

20.02.2009
16:32
[3]

ArEv [ Junior ]

Zrobilem tak jak napisales reinstalka patcha 1.2 i 1.2.1usnolem pobralem nowe. Patch 1.1 dzialal wiec go zostawilem i gdy zainstalowalem Crysis'a zaczolem instalacje patch'ow gdy zainstalowlem pierwszy (1.1) wystapil ten sam problem opisany wyzej. Tak wiec ten sposob niestety nie pomogl. Ocb?:(

20.02.2009
16:41
[4]

Mac94 [ TF2 Player ]

Tak jak mówił kolega wyżej ściągnąłeś złego patcha. Żeby upewnić zobacz ile on zajmuje. Patch 1.2 zajmuje około 360mb , 1.21 coś do 40mb. Ściągnij najpierw 1.2 i zainstaluj a wtedy ten co masz .

20.02.2009
19:27
[5]

Drace66676 [ D.R.A.C.E ]

ArEv --> ja miałem na mysli reinstalkę całej gry ponieważ jeśli zainstalowałes przez przypadek patcha 1.21 to już go nie odinstalujesz. Musisz całą grę odinstalować i i zainstalować na nowo całą grę, patcha 1.1, patcha 1.2 i patcha hotfix 1.21. Na pewno pomoże, nie ma innej możliwości.

© 2000-2021 GRY-OnLine S.A.