GRY-Online.pl --> Archiwum Forum

GTA IV - Museum Pices

12.02.2009
19:08
[1]

Playboy95 [ Master of Puppets ]

GTA IV - Museum Pices

Gdy robię misje dla Ray'a "Museum Pices"(czy jakoś tak) za każdym razem gdy wyjdę z muzeum i wejdę do auta i zacznę uciekać dzieje się jedna z następujących rzeczy:
1.Gra traci kolory. Zostaje tylko mapa i muzyka z radia a reszta grafiki jest rozmazana i nic nie da się zrobić.
2.Gra się zatrzymuje. Słychać tylko muzykę z radia.
3.Gra się zatrzymuje. Słychać tylko muzykę z radia. Po resecie kompa pokazuje się wiadomość że system Windows odzyskał coś tam(nie pamiętam tego słowa) po poważnym błędzie.
4.Ekran robi się czarny, wywala do pulpity, pokazuję się błąd i gra się zamyka.

I tak zrobiło się pięć razy aż się wkurzyłem i przestałem grać.

Działo się to też wcześniej podczas grania, ale bardzo rzadko.

Mam orginała. Mój komp spełnia wymagania gry. Konfiguracja kompa jest ww sygnaturze.

12.02.2009
19:11
[2]

PitbullHans [ Things Will Be Different ]

Jak dla mnie coś z systemem, najlepszy byłby format ale spróbuj przeinstalować wszystkie sterowniki (Karta graficzna, DX, dzwiękowa). Dla pewności grę też, a i jaka wersja gry? (Który patch jeśli w ogóle).

12.02.2009
19:14
[3]

Playboy95 [ Master of Puppets ]

Spróbuje, bo to może coś rzeczywiście z systemem bo jak kupiłem nowego kompa, to w pierwszy dzień spaliłem płytę główną podpinając głośniki na włączonym kompie. Przynajmniej tam powiedział informatyk. Jak zrobię formata to napisze czy zadziałało.

© 2000-2021 GRY-OnLine S.A.