GRY-Online.pl --> Archiwum Forum

Mirror's Edge - problem

17.01.2009
11:12
smile
[1]

Vesemir [ Chorąży ]

Mirror's Edge - problem

Mam problem w w/w grze. Otóż w jednej z misji, w tej, w której ścigam niejakiego Ropeburn'a, przechodzę sam jej początek i na jednym z pierwszych dachów, na tym na którym trzeba przesunąć taką stalową konstrukcję wciskając przycisk, Faith zaczyna nagle chodzić baaaardzo wolno. Nie mam pojęcia czym jest to spowodowane, ale jeśli ktoś się spotkał z tym problemem u siebie - proszę o pomoc i z góry dziękuję.

Dodam jeszcze, że gram w na PCie.

17.01.2009
11:19
[2]

Azazell3 [ Żywy Trup ]

To jest zabezpieczenie antypirackie Securom. Wpadłeś :) masz pirata. Nie ładnie!

Lepiej wykasuj grę i kup oryginał. BO gra warta zakupu!

22.01.2009
17:20
[3]

alekjas [ Legionista ]

Jeśli mogę to wtrącę mój problem. Otóż gdy włączam grę wyłącza mi się monitor. Gdy zminimalizuję ją to się włącza, ale gdy znowu wrócę do gry to się wyłącza. Podejrzewam, że gra nie obsługuje mojej grafiki: nVidia Geforce 8600GT 256MB

P.S.
Czy zna ktoś listę obsługiwanych kart graficznych ?

22.01.2009
17:22
smile
[4]

Raynor [ Big Man ]

Alekjas, obsługuje bo sam na takiej gram. :)

22.01.2009
17:26
[5]

jetix200 [ Człowiek ]

alekjas - może trzeba zaktualizować sterowniki?

22.01.2009
17:27
[6]

Narmo [ nikt ]

Strzelam, że gra uruchamia się w rozdzielczości/częstotliwości nieobsługiwanej przez monitor.

22.01.2009
17:39
[7]

alekjas [ Legionista ]

Monitor mam to stare takie wielkie pudło 17" i wszystkie inne najnowsze tytuły działają na rozdzielczości 1024x768 na 32bitach i 60Hz a sterowniki mam zainstalowane z płyty od grafy, ale ściągnąłem, ale nie zainstalowałem jeszcze tych najnowszych 181.20 dzisiaj chce spróbować

22.01.2009
17:54
smile
[8]

alekjas [ Legionista ]

Dobra. Zainstalowałem najnowsze sterowniki i to nic nie dało

24.01.2009
12:40
smile
[9]

alekjas [ Legionista ]

Już wiem co było nie tak :D Monitor nie mógł odtworzyć tej gry. Teraz mam nowy i dzięki za pomoc :D

24.01.2009
19:50
[10]

kozak_007 [ Konsul ]

trzeba było wyłączyć xf :P

24.01.2009
20:29
[11]

alekjas [ Legionista ]

Być może, ale nawet nie wiem co to jest to xf

24.01.2009
20:32
[12]

Hishyayo Mikito [ Pretorianin ]

Może pach?

Pirat czy oryginał?

24.01.2009
20:41
[13]

Gonsiur [ Giga Drill Breaker!! ]

Może pach?
Zaden patch nie pomoze, jesli monitor nie wyrabia, tworcy troszke nie pomysleli. Mialem ten sam problem, trzeba zmienic wartosci resx i resy w pliku tdengine.ini znajdujacego sie gdzies tam w folderze mirrors' edge w moich dokumentach.
Tak niestety tez posiadam wielkie, stare 17 calowe pudlo i poki sie nie rozwali totalnie to jakos szkoda mi sie go pozbywac :).

30.01.2009
20:21
[14]

xxxNakoxxx [ Junior ]

Ja mam inny problem. Otoz w 4 rozdziale gdy idzie sie obczaic to spotkanie Ropeburna z Millerem, to gdy ide w strone schodow na dach, wyskakuje mi 'Wczytywanie Poziomu' i juz tak zostaje, gra nie lapie zadnej zwiechy, moze ktos mi pomoze ;x


Mirror's Edge - problem - xxxNakoxxx
30.01.2009
21:14
[15]

xxxNakoxxx [ Junior ]

Lol, wlaczylem physixa i ruszylo mi normalnie @[email protected]

© 2000-2021 GRY-OnLine S.A.