GRY-Online.pl --> Archiwum Forum

Prosze o pomoc w znalezieniu odpowiednich sterownikow do karty dzwiekowe...

07.01.2009
19:05
smile
[1]

Karl_o [ maniaC ]

Prosze o pomoc w znalezieniu odpowiednich sterownikow do karty dzwiekowe...

Witam serdecznie.
Obecnie uzywam laptopa "Toshiba", ktorego dostalem od siostry. Niestety nie posiadam do niego zadnych sterownikow na plycie. Wlasnie zainstalowalem Windowsa MX7 i jestem w trakcie instalowania sterownikow. Udalo mi sie zainstalowac juz sterowniki do plyty głównej, tzw. Chipset Utility i do karty graficznej. Niestety mam zintegrowana karte dzwiekowa i nie mam zielonego pojecia jak ona sie nazywa, dlatego mam problem ze znalezieniem odpowiednich sterownikow. Macie moze jakis pomysl w jaki sposob sprawdzic jaka to moze byc karta dzwiekowa, albo gdzie moge zaczac szukac odpowiednich sterownikow? Z gory jestem bardzo wdzieczny za kazda probe pomocy. Pozdrawiam!

07.01.2009
19:06
[2]

Narmo [ nikt ]

Wejdź na stronę Toshiby, znajdź swój model i ściągnij wszystkie sterowniki?

07.01.2009
19:24
[3]

Karl_o [ maniaC ]

OK, juz to robie.

07.01.2009
19:28
[4]

kamyk_samuraj [ Senator ]

07.01.2009
19:47
smile
[5]

Karl_o [ maniaC ]

Nie wiem co sie dzieje, ale sterowniki sciagniete z oficjalnej strony TOSHIBY nie dzialaja :/ Model plyty glownej to EQUIUM L40 i taki tez wybralem na owej stronie. Sciagnalem sterowniki zainstalowalem i nie dzialaja :/ Moze dlatego, ze mam Windowsa MX7, a nie XP, ale specjalnie pod ten system w ogole nie moge znalesc zadnych sterownikow, zreszta teoretycznie wszystkie sterowniki dzialajace pod XP powinny dzialac i przy tej wersji Windowsa. Sprobuje teraz wyprobowacte sterowniki podane przez kamyk_samuraj, ale czarno to widze :(

P.S.
Sciagnalem ten plik podany przez kamyk_samuraj, ale nic mi to nie dalo :/

07.01.2009
19:57
smile
[6]

Karl_o [ maniaC ]

Zamieszczam screena z Menadzera Urzadzen. Moglby ktos napisac czy moj problem moze miec zwiazek wlasnie z tym PCI Device?


Prosze o pomoc w znalezieniu odpowiednich sterownikow do karty dzwiekowe... - Karl_o
07.01.2009
20:00
[7]

kamyk_samuraj [ Senator ]

Karl_o -> ten plik nie ma dac nic, oprocz wiedzy, jak opisany jest sterownik, ktorego potrzebujesz

Kontroler ethernet to karta sieciowa
W tym drugim przypadku - lepiej by bylo, gdybys pokazal, co mowi o tym programik, do ktorego linka podalem

07.01.2009
20:01
[8]

M'q [ Schattenjäger ]

Zainstaluj jakiegos SiSoft Sandra, czy podobny program, ktory zidentyfikuje numer chipseta.

Chyba, ze masz juz nr i dalej nie wiesz co jest grane...?

07.01.2009
20:08
[9]

Faolan [ Człowiek Wilk ]

W menadżerze urządzeń klikasz prawym na nieznane urządzenie i wchodzisz we właściwości. Tam wchodzisz w szczegóły i wybierasz z rozwijanego menu "Identyfikator Wystąpienia Urządzenia" z podanych tam wartości wpisujesz do google lub innej wyszukiwarki ciąg "VEN_xxxx&DEV_xxxx" (zamiast x'ów powinien być ciąg alfanumeryczny). Szukasz w wynikach, czy gdzieś jest podane jakie to urządzenie lub sam sterownik.

07.01.2009
20:34
[10]

Karl_o [ maniaC ]

kamyk_samuraj --->zamieszczam screeny z tego programu do ktorego dales link.

screen 1 ---------->


Prosze o pomoc w znalezieniu odpowiednich sterownikow do karty dzwiekowe... - Karl_o
07.01.2009
20:35
[11]

Karl_o [ maniaC ]

screen 2 ---------->


Prosze o pomoc w znalezieniu odpowiednich sterownikow do karty dzwiekowe... - Karl_o
07.01.2009
20:42
smile
[12]

Karl_o [ maniaC ]

M'q ---> jaki numer jest Ci dokladnie potrzebny?

07.01.2009
20:49
[13]

kamyk_samuraj [ Senator ]

Rozwin InnA instalowales High Definition Bus (czy cos takiego)?

07.01.2009
20:55
[14]

kamyk_samuraj [ Senator ]

Jeszcze raz - instalowales High Definition Bus?

08.01.2009
11:11
[15]

Karl_o [ maniaC ]

kamyk_samuraj--->instalowalem sterowniki "Realtek High Definition Audio Codec", ale jestem prawie pewny, ze blad tkwi nie w nieprawidlowych sterownikach (bo te sa poprawne) tylko w Service Packu 3. Znalazlem w Inecie przepis co trzeba zrobic, aby to naprawic i wlasnie probuje ten sposob. Jak sie uda to dam znac.

08.01.2009
11:42
[16]

mikmac [ Senator ]

po pierwsze co to za windows mx7? chodzi o windows7? Jestes pewien, ze na liscie sterownikow Toshiby sa tam juz sterowniki do "7"? A moze do visty tylko?
Skoro masz laptop kupiony z vista to czemu nie masz na nim visty? Tylko do niej sa w pelni dzialajace stery.

08.01.2009
11:50
[17]

wysiak [ Senator ]

Tak to bywa, jak sie uzywa polamanych, pirackich wersji systemu..

mikmac --> MX7 to torrentowa, polamana, niby 'szybka' dystrybucja XP.

08.01.2009
12:15
smile
[18]

Karl_o [ maniaC ]

mikmac ----> jak juz wspomnialem ten laptop dostalem od siostry, bo ona kupila sobie drugi. Jak go dostalem to byl wlasnie zainstalowany na nim Windows XP i wszystko chodzilo elegancko. I wczoraj postanowilem zrobic reinstalke i zainstalowac Windows MX7 (taka jest pelna nazwa tego systemu). Udalo mi sie posciagac wiekszosc sterownikow (dzialaja te, ktore sa przeznaczone pod XP) tylko nie dzialaja te od dzwieku niestety :/ Przegladalem wczoraj troche Inet i doszedlem do wniosku, ze bardzo duzo osob ma problem z zainstalowaniem dziweku na systemie z Servic Packiem 3 (czy jest to WinXP czy tez MX7) znalazlem rowniez na to recepte, tylko, ze nie wiem czemu u mnie to akurat nie dziala(cos sie nie kleji, albo ja cos zle robie). Przepis jest taki:

Potrzebujemy:
1. KB888111.exe (Universal Audio Architecture (UAA) High Definition Audio class driver) opublikowana przez Microsoft aktualizacja, którą znajdziemy na przykład tu:

2.- HD Audio driver (najnowsze sterowniki audio - CD lub strona producenta)

Instalacja:
1) NIE instaluj KB888111.exe!!! Najpierw rozpakuj KB888111.exe przed zainstalowaniem, za pomocą WinRAR lub WinZip (prawy przycisk myszy i extract).

2) Uruchom Managera Urządzeń i zaznacz "Unknown PCI Device" (lub "Nieznane urządzenie PCI"), kliknij prawym przyciskiem myszy, by aktualizować sterowniki. Odnajdź i zaznacz lokację rozpakowanych wcześniej plików i aktualizuj sterowniki.

3) Po aktualizacji sterowników dla nieznanego urządzenie PCI, HD Audio Device będzie widoczne w Menadżeże urządzeń. Teraz możesz zainstalować HD Audio driver używając instalatora, bądź instalując WDM HD Audio drivers ręcznie.


Moj problem polegana tym,ze nie moge zainstalowac tej latki "KB888111". Jak probuje zainstalowac ja automaczynie to wyskakuje mi blad: "Instalator wykryl, ze wersja dodatku Service Pack tego systemu jest nowsza niz aktualizacja, ktora chcesz zastosowac. Nie ma potrzeby instalowania tej aktualizacji", a tym drugim sposobem (opisanym w tym poscie wyzej), w ogole nie moge tego zrobic, poniewaz po rozpakowaniu nie ma tam zadnego pliku z rozszerzeniem *inf, zeby recznie zainstalowac sterownik. Moze ktos z was wie co tak naprawde robie źle? Lub ma jakis pomysl co zrobic, aby zainstalowac "PCI Device"??

Tutaj jest jest link do watku:


wysiak ---> to akurat nie ma zadnego znaczenia, poniewaz blad tkwi w Service Packu 3, a nie w tym czy jest to piracka wersja czy tez nie. Te problemy maja osoby zarowno posiadajace Windowsa MX7 jak i XP z SP3.

08.01.2009
12:25
[19]

legrooch [ MPO Squad Member ]

Karl_o ==> Zrozum, że te wszystkie dystrybucje są ostro powycinane....

08.01.2009
12:37
[20]

Faolan [ Człowiek Wilk ]

Ja mam windowsa z sp3, często gęsto muszę instalować ten system na różnych konfiguracjach (z różnymi kodekami od dźwięku) i ani razu nie zdarzyło mi się, żeby coś nie działało.

08.01.2009
20:43
smile
[21]

Karl_o [ maniaC ]

Faolan---> no widzisz, a mi sie zdarzylo:/

08.01.2009
20:54
[22]

Faolan [ Człowiek Wilk ]

Karl_o ---> Z tego co czytałem zapewne na tych samych forach co Ty, problem instalacji sterów HD Realteka występował z SP3 RC1 i RC2. Ogólnie właściwy SP3 posiada już poprawkę KB888111, a w innych przypadkach packi Realteka instalują ją automatycznie podczas instalacji samych sterowników.

09.01.2009
22:03
smile
[23]

Karl_o [ maniaC ]

Mam już dość zabawy z tymi sterownikami i przesiadam się spowrotem na Win XP :)

© 2000-2022 GRY-OnLine S.A.