GRY-Online.pl --> Archiwum Forum

Problem ze sprzetem

27.10.2002
18:44
smile
[1]

Dark Elf [ Konsul ]

Problem ze sprzetem

mam problem . na zaloczonym obrazku widac , ze moj komp nie moze zainstalowac sterow do tego uzadzenia. moja plyta to ECS Via KT 133, win me, w winidze 9x to samo sie dzialo.... pomozcie !! co zrobic?? skad wiasc to tego stery???

27.10.2002
18:46
[2]

Andrewlee [ BFXXJ ]

moze sciagnij jakies stery do PCI bridge...

27.10.2002
18:49
[3]

Dark Elf [ Konsul ]

tak ale skad?? moze dasz linka!! plizzzzzz

27.10.2002
18:50
[4]

Dark Elf [ Konsul ]

acha, karta dzwiekowa mi dziala...ale "dzieki" temu tzn braku sterownkikow, gry nie wykrywaja karty a bez glosu ciezko grac:P .!!! HIFE!!

27.10.2002
19:04
smile
[5]

Dark Elf [ Konsul ]

ludzie pomozcie mi!!!PROSZE!!!!

27.10.2002
19:21
smile
[6]

KilKr [ Legionista ]

To nieznane urzadzenie to modem który jej teoretycznie wbudowany na płycie. Wszystkie płyty ECS z kodekiem audio w postaci układu CMI8738 HRTF umożliwiały podłączenie modułu na którym znajdowało się gniazdko RJ-11. Musisz znaleźć w BIOSie opcje do wyłączenia modemu.

27.10.2002
19:22
[7]

Dark Elf [ Konsul ]

no ale czy to mozliwe ze przez to nie mam dzwieku w grach???:P

27.10.2002
19:29
[8]

KilKr [ Legionista ]

Brak zainstalowanych sterowników do części modemowej chipset'u nie jest raczej przyczyną braku dźwieku w grach. Trzeba poszukac innej przyczyny. Może zainstalowałeś nie te sterowniki? Płytki ze sterami do ECSow są strasznie zamieszane.

27.10.2002
21:21
[9]

Dark Elf [ Konsul ]

no ludzie dzieeeeki!!!!POMOGLO!!! zainstalowalem na tym stery standardowe od modemu z win me:P. i dziala dzwiek wszystko mioooodziooooo!!:) THX!!! (sesyjka w MOH zaliczona:]]

© 2000-2021 GRY-OnLine S.A.