GRY-Online.pl --> Archiwum Forum

USB - zaraz mnie krew zaleje !!!

25.10.2002
19:55
smile
[1]

Peleque [ Generał ]

USB - zaraz mnie krew zaleje !!!

Kupilem sobie fajny gadzecik do gitary podlaczany przez USB ale dupa...nie dziala :(
USB wlaczylem w biosie, windoza wykryla, odpowiedni wpis pojawil sie w menadzerze urzadzen a nowy zakup nie milczy. Podlaczylem tez myszke z drugiego kompa i tam od razu widac ze jest kicha bo to optyczna Logitecha i powinno jej sie palic podwozie a jest ciemno jak w dupie.
Moze ktos ma jakis pomysl jaka moze byc przyczyna?

25.10.2002
20:37
[2]

wysiu [ ]

Port USB daje za mało prądu.. Ten gadget nie ma wlasnego zasilania? Jak nie, to nie wiem jak pomóc..

25.10.2002
20:41
[3]

banan [ Leniwiec Pospolity ]

Wysiu---> Jestes moj specjalsita - zajrzyj wiec do tego watkU:))

25.10.2002
20:44
smile
[4]

Peleque [ Generał ]

Nie ma zasilnia wlasnego. Powinno byc +5V - miernik pokazuje 4,8 - 4,9V myslisz ze moze tu chodzic o 0,1V? To oznacza jedno - jezeli w sklepie mi nie uwierza to wtopilem 900zl. A dodatkowa karta portow na PCI?

25.10.2002
20:56
smile
[5]

Iceman_87th [ Generał ]

Peleque--> widac, zes nie elektryk :) za malo pradu tzn ze za malo mA a nie V. Sprawdz sobie jakie jest zapotrzebowanie na prad tego czegos --> Device manager-->USB Root Hub Properties-->power tam powinno pisac ile pradu potrzebuje to urzadzenie i ile jest w stanie zapewnic port. Jezeli jest za malo to masz klopot. Mozna sprobowac podlaczyc urzadzenie do innego portu, albo kupic koncentrator duzej mocy i do niego podlaczyc

25.10.2002
21:38
smile
[6]

Peleque [ Generał ]

He he pewnie ze nie elektryk :) A powaznie to juz po napisaniu posta zrozumialem swoj blad ale nie chcialem juz prostowac.

© 2000-2021 GRY-OnLine S.A.