GRY-Online.pl --> Archiwum Forum

Problem z rozmowami przez internet (np. w Skype)...

24.10.2008
15:44
smile
[1]

eHerbert [ Konsul ]

Problem z rozmowami przez internet (np. w Skype)...

Witam, otóż mam pewien problem.
Mianowicie gdy rozmawiam z kimś przez np. Skype'a mój rozmówca słyszy wszystkie dźwięki, jakie przewijają się przez mojego kompa (kartę muzyczną).
Zaznaczam, że to nie mikrofon ściąga dźwięki z głośników, bo dzieje się tak nawet jak wyłączę głośniki i używam samych słuchawek z mikrofonem, lub nawet wtedy, gdy odłączę mikrofon a rozmowa w Skype trwa dalej.
Także podczas rozmowy nie mogę słuchać w tle muzyki, bo rozmówca ma huk w głośnikach, a wszelka gra przez internet jest uciążliwa, bo współgracz słyszy moje dźwięki gdy biegam, skradam się, czy moją muzykę z gry, etc...
Bardzo proszę o pomoc, będę niesamowicie wdzięczny.

24.10.2008
16:29
[2]

eHerbert [ Konsul ]

Może upnę.
Nikt nie ma pomysłu jak poradzić na to przebicie?
Może temat niezbyt szczęśliwie sformułowałem... ;)

24.10.2008
16:35
[3]

pecet007 [ - ]

regulacja głośności - właściwości, wybierz durige urządzenie miksujące np. z literką "I", lub jeśli nie masz takiego wyboru zaznacz opcję ustawienia głośności "nagrywania" - później zaznaczasz to co trzeba czyli mikrofon zamiast miksu stereo


Problem z rozmowami przez internet (np. w Skype)... - pecet007
24.10.2008
16:58
smile
[4]

eHerbert [ Konsul ]

Pecet007 - wszystko jest okej do momentu "później zaznaczasz to co trzeba czyli mikrofon zamiast miksu stereo" - u mnie nie da się, tak, po prostu się nie da odznaczyć Mix Stereo a zaznaczyć Mikrofon!
Klikam, widać "animację wciskania" tego okieneczka, ale nie da się ani odznaczyć, ani zaznaczyć- "ptaszek" przykleił się do Mix Stereo i ni cholera nie da się go ruszyć... ;P

24.10.2008
17:07
[5]

pecet007 [ - ]

A próbwałeś kliknąć ptaszka przy Mikrofonie? Nie musisz odznaczać przy miksie bo się sam odznaczy
edit: a jak próbowałeś, to sam już nie wiem co jest nie tak ;)

24.10.2008
17:08
smile
[6]

eHerbert [ Konsul ]

Nie da się- jest normalny zielony ptaszek przy Miksie, który jak odznaczam, lub klikam na okieneczko przy Mikrofonie powinien zniknąć. A on nic- jak klikam to pole się "zaciemnia" (ta animacja klikania na pole), ale nic poza tym. Ptaszek przyrósł na amen... ;P
Jak sobie z tym poradzić? Tak blisko rozwiązania, a tu taka niespodzianka... ;P

24.10.2008
18:01
[7]

eHerbert [ Konsul ]

To może dodam jeszcze, że moje urządzenie miksujące to "Realtek AC97 Audio" i korzystam z programu (czy jak to nazwać) Sound Effect ASUSA (z niego mam płytę główną ze zintegrowanym dźwiękiem).

24.10.2008
18:03
[8]

|LoW|Snajper [ Senator ]

A mozesz w skype ustawic ze na przycisk mowisz ? Ja np. mowie na ,,Z'' ale przez program Team Speak 2

09.11.2008
12:15
smile
[9]

eHerbert [ Konsul ]

Przepraszam, że podniosę ten dość stary post, ale mój problem nadal nie został rozwiązany.

Fatk, że udało mi się przestawić ptaszka na mikrofon (możliwość przestawienia blokowały Asusowskie sterowniki- w SPDiF musiałem odznaczyć opcję "Output digital and analog" a zaznaczyć "Output digital only"), jednak nic to nie dało- moi rozmówcy nadal słyszą wszystkei dźwięki przewijające się przez mój komputer- czy to muzykę, jaka mi śmiga w słuchawkach, czy to keyboard podłączony do kompa przez wejście liniowe...

Bardzo prosze o pomoc, jestem wręcz zrozpaczony...

09.11.2008
13:55
[10]

mirencjum [ operator kursora ]

Nie używam tego komunikatora. Proszę zobaczyć tutaj:



09.11.2008
14:08
[11]

Freeman992 [ Konsul ]

Komputer też chcę pogadać :).

09.11.2008
17:31
smile
[12]

eHerbert [ Konsul ]

Mirencjum- dzięki za linki.
Jakkolwiek- po eksperymencie z Rejestratorem dźwięku mogę stwierdzić- Skype nie ma nic do tego. Po prostu dźwięk zamiast tylko z mikrofonu nagrywany jest także z wejścia liniowego in (np. podpięty Keyboard) i z wejścia out (lecąca muzyka)...

09.11.2008
18:17
[13]

Macco™ [ CFC ]

To może ja się podłączę do tematu

Posiadam mikrofon firmy media-tech. Mam go od jakiegoś tygodnia i przedwczoraj z niewiadomych przyczyn przestał działać tzn. komputer go najprawdopodobniej nie widzi. Sprawdziłem i jest wpięty do tego gniazdka co trzeba, nie jest wyciszony w ustawieniach głośności ale gdy zrobiłem test nagrania nic nie słychać

Ma ktoś może jakiś pomysł co jest nie tak? może coś zostało przestawione ale nie mam pojęcia co

09.11.2008
19:06
[14]

Macco™ [ CFC ]

UP może ktoś jednak zna odpowiedź a nie widział tematu :)

09.11.2008
19:10
[15]

mycha921 [ Invisible ]

Macco™ Sprawdź czy inny mic działa

09.11.2008
19:13
[16]

Macco™ [ CFC ]

no właśnie tu jest problem bo nie mam takiej możliwości inaczej był głowy nikomu nie zawracał.

09.11.2008
19:16
[17]

mycha921 [ Invisible ]

To kup nowy. <10zł a będziesz miał spokój

10.11.2008
17:37
smile
[18]

eHerbert [ Konsul ]

Może upnę teraz pod wieczór, a nóż widelec ktoś z duuużą wiedzą się zjawi... ;)

16.11.2008
16:37
smile
[19]

eHerbert [ Konsul ]

Ostatnia próba desperata...
Za pomoc stawiam flaszkę, heh...

28.05.2009
12:22
smile
[20]

eHerbert [ Konsul ]

A może upnę po raz kolejny, problem mam nadal nierozwiązany, łudzę się, iż ktoś będzie mi w stanie pomóc... ;)
Tylko proszę nie bić za podnoszenie starego tematu, nowego nie chcę zakładać, gdyż tu są już potencjalne wskazówki, choć nie działają...

© 2000-2022 GRY-OnLine S.A.