GRY-Online.pl --> Archiwum Forum

Sound Blaster Live! 5.1 + Głośmiki Creative Surround 5.1 i... problem!

26.09.2002
23:00
smile
[1]

BIGos [ bigos?! ale głupie ]

Sound Blaster Live! 5.1 + Głośmiki Creative Surround 5.1 i... problem!

Witam,
Mam taki problem:

Kupiłem sobie dzisiaj kartę muzyczną sb live!, i do niej gło.sniki surround 5 małych + niskotonowiec.
Zainstalowaem kartę jak kodeks każe :) podłączyłem głośniki do subwoofera, i teraz pozostaje podłączenie kompletu głośników do karty..
miałem taki schemat razem z głośnikami i podłaczałem wg. niego i pracowały tylko 2 głośniki (przednie).
Kombinowałem troszkę i albo zawsze działał center, albo fronty, albo reary.
Nigdy razem.
Jestem prawie pewien że problem występuje na drodze karta-subwoofer.
Mam kable: zielony (front), czarny (rear) i pomarańczowy (center).
Czy ktoś się na tym trochę zna?

26.09.2002
23:44
[2]

grzech [ Generał ]

a w konfiguracji ustawiles glosniki 5+1? sorry za prostackie pytanie, ale skoro mowisz, ze tylko jedna para Ci dziala, to na poczatek nasuwa sie wlasnie ustawienie software'owe LMB na ikonie SBL, wybierasz speaker i masz do woli konfiguracji

27.09.2002
00:02
smile
[3]

Rzuczek [ Pretorianin ]

Skonfigurowane masz pewnie dobrze ale jeżeli źródło czyli plik dźwiękowy lub film jest tylko stereo to będzie Ci działać tylko jedna para głośników. spróbuj na filmie DVD z dźwiękiem 5.1 (chyba wszyskie :-))) zaznaczam, że to tylko sugestia, bo nie jestem od tych spraw fachowcem

27.09.2002
00:43
smile
[4]

Puynny [ Generał ]

BIGos --> a probowales "speaker preset setup? ustaw na 5.1 (przed tym wsadz plyte install SB) milej zabawy :))))

27.09.2002
00:46
[5]

Puynny [ Generał ]

tak poprobuj :)

27.09.2002
07:47
[6]

Piotrasq [ Seledynowy Słonik ]

No i pamietaj, ze w samym windowsie tez musisz zmienic ustawienie glosnikow...

27.09.2002
08:33
[7]

piotr07 [ Pretorianin ]

"Rzuczek" Też mam sound blaster live player 5.1 i jak oglądam film to zawsze gra tył i przód podczas słuchania muzyki jest tak samo wiec nie masz racji

27.09.2002
08:42
smile
[8]

Zodiac [ ex-gladiator ]

W opcjach karty dźwiękowej (nie wiem gdzie to jest przy Live!, na Audigy mam tylko po zainstalowaniu PlayCentre) znajdźcie coś, co nazywa się CMSS. Po włączeniu tego małego bajeru, dźwięk stereo będzie przekierowany na wszystkie satelity (taka śmieszna emulacja Dolby Surround).

27.09.2002
14:20
smile
[9]

bles [ Pretorianin ]

a tak btw ktos sie zna i wie jak podlaczyc wieze do muzycznej karty i czy trzeba jakies kable kupowac?

30.09.2002
20:39
smile
[10]

bles [ Pretorianin ]

no nie chce nowego watku zakladac a widzialem ze duzo ludzi tak robi wiec sam bym sprobowal poki jakis 5.1 lub 4.1 nie kupie. A wiec jak ktos wie?

30.09.2002
21:37
[11]

Dagger [ Legend ]

==>bles Tu masz wątek na ten temat

30.09.2002
21:46
[12]

bles [ Pretorianin ]

dzieki:)

© 2000-2021 GRY-OnLine S.A.