GRY-Online.pl --> Archiwum Forum

Problemy z komputerem.

27.04.2008
08:50
smile
[1]

rafizzz [ Pretorianin ]

Problemy z komputerem.

Witam. Od pewnego czasu na moim komputerze zaczęły pojawiać się " błękitne ekrany śmierci"( tak to sie chyba nazywało) i ciągle pojawiają się błędy. np. przykładowo włączam GTA: SA i gram z piętnaście minut a tu nagle minimalizuje się i GTA:SA.exe wystąpił problem.......No i pyta czy wyslac czy nie wysłać...no i potem jeszcze raz włączam gre a tu za 20 min. błękitny ekranik na 0,5 sekundy i sie resetuje. Tak jest ze wszystkimi grami i programami..nawet z bardzo mało wymagajacą Tibią.;p Nie wiecie jak temu można by było zaradzić.... próbowałem go już formatować ale to zupełnie nic nie pomaga...Proszę o pomoc:)

27.04.2008
08:53
[2]

HumanGhost [ Senator ]

A może to wina zasilacza? Najpierw bym go sprawdził czy jeszcze daje radę.

27.04.2008
08:53
[3]

seppu [ Konsul ]

Nie wiem czy dobrze myślę, ale blue screen to chyba wina uszkodzonego RAMu.

PS. Podaj pełen komunikat jaki się pokazuje to znajdziemy rozwiązanie.

27.04.2008
08:55
[4]

rafizzz [ Pretorianin ]

no o tym ramie tez w jakiejs gazecie czytalem/.a co do zasilacza...to jakby to powiedziecc...teraz np. siedzi cicho lae jak wlaczam kompa to buczy jak.....

27.04.2008
10:21
[5]

rafizzz [ Pretorianin ]

prosze o pomoc
;)

27.04.2008
12:02
[6]

maniunie94 [ Chorąży ]

a ile masz ramu jakiej firmy i w jakich kosciach(tzn. 2x1gb czy jak?)

27.04.2008
17:23
[7]

mirencjum [ operator kursora ]

Postaraj się dowiedzieć jaki jest kod błędu. Tutaj masz porady jak to zrobić:

27.04.2008
17:42
[8]

Adaśś [ Konsul ]

Czy to nie tz. Artefakty lub Krzaki?. Przyczyn może być dużo albo coś w instalce jest pop**pszonego
albo wina Karty Graficznej jak to było u mnie! Za słabe chłodzenie do karty graficznej lub poprostu za mocno kręcona :D.


EDIT: .... teraz to na 90% za mocna coś kręciłeś, karta graficzna ja tak podejrzewam no na to wychodzi :/

30.04.2008
19:32
smile
[9]

karpiu_87 [ Brothers in Arms ]

Witam , mam problem z komem już od dłuższego czasu. Otóż explorer.exe włancza się i wyłancza i tak co 10sekund! Gdy wchodze w Menedżer zada widze że procesor ładnie skacze , ramy spokojne jak zawsze ale widać ze uzycie procka skacze non stop, pomyślałem ze to może pasta termoizolacyjna wszystko załatwi jednak przed chwilą wyczyściłem procka i radiatora posmarowałem pamięć i radiator małą ilością pasty i nadal to samo ;-/ POMOCY :(

AMD Athlon XP 3200+ , 768 DDRAM

30.04.2008
19:43
[10]

PeCet94 [ Legionista ]

karpu - format na pewno pomoże. a sprobuj przywrócić system do wcześniejszego stanu

30.04.2008
22:25
[11]

rafizzz [ Pretorianin ]

dzięki za pomoc. wyciągnołem jedną z pamieci ram ktora dostalem od kolegi i wymienilem zasialacz na starszy z innego kompa i..... o dziwo skanczyly sie wszystkjie moje probilemy. Dzięki!! jestescie wielcyy
;P

© 2000-2021 GRY-OnLine S.A.