GRY-Online.pl --> Archiwum Forum

Offroad-problem

20.04.2001
17:29
smile
[1]

_yazz_aka_maish [ Generał ]

Offroad-problem

Sciągnęłem własnie z G-O demko gry Offroad. Problem w tym, że gra mi niesamowicie skacze. Mam Athlona 900Mhz, GF2MX na Detkach 6.50 (ang) 64 Ram 100 MHz i Directx 8. Konfig chyba wystarczający, lecz nawet gdy wyłącze wszystkie efekty (sky, shadows, mipmaps...), dźwięk na low i ustawię na low textures gra haczy się jak diabli...może chodzi o Ram? Albo o directa8?A może te detonatory?

20.04.2001
18:34
smile
[2]

Solnica [ Prefekt ]

wg mnie to za malo ramu, zobacz czy ci mruga kontrolka od dysku, jezeli tak to na 99% malo ramu i zapisuje do swap file'a :-)))

20.04.2001
19:33
smile
[3]

wolkov [ |Drummer| ]

_yazz_--> jak bym miał taki konfig jak ty, to z miejsca zakupiłbym pamięć min.128, bo masz fajną maszynę, a efekt będzie piorunujący :))) (najlepiej 256 ;-)) pozdrawiam

21.04.2001
15:45
[4]

_yazz_aka_maish [ Generał ]

Jak już mówiłem w jednym z poprzednich postów (i wątków zarazem) gdy kupowałem kompa miałem ograniczoną sumę gotówki i po podliczeniu konfiga przekroczyłem o trochę to co miałem więc zrezygnowałem z Ramu bo to mogę dołożyć w każdej chwili.....sęk w tym, że nie mam czasu (czyt. nie chce mi się) jechać na giełdę...

21.04.2001
17:52
smile
[5]

Solnica [ Prefekt ]

wiecej czasu stracisz probujac odpalac gry na 64mb ram, wiec lepiej jedz na ta gielde :)))

21.04.2001
22:42
[6]

_yazz_aka_maish [ Generał ]

Solnica zrobiłbym to nawet dziś, ale niestety chwilowo jestem pusty jak bęben Rolling Stones`ów :)))

22.04.2001
15:54
smile
[7]

SiD 6.7 [ Junior ]

Co do demka - to wyobrażam sobie jak radują się użytkownicy modemów, że twórcy wpakowali do tego 100 megowego demka 45 megowe intro

© 2000-2021 GRY-OnLine S.A.