GRY-Online.pl --> Archiwum Forum

Pomoc z kartą Gigabyte Radeon 8500 ?

10.09.2002
15:38
smile
[1]

Kijano [ Konsul ]

Pomoc z kartą Gigabyte Radeon 8500 ?

Jak mogę zwiększyć wydajność mojej karty ?
W gazecie w testach w 3D MARK miała ok.7500 ,a u mnie zaledwie 6500 co z tym zrobić

10.09.2002
15:42
[2]

Poke [ Konsul ]

W gazecie... ;) Jaki masz procesor a jaki byl "w gazecie"?

10.09.2002
17:06
[3]

Kijano [ Konsul ]

Mam 275/550 identyczny jak w gazecie a, poza tym sprzęt 1,8 GHz P4 i 512 Ram

10.09.2002
17:22
smile
[4]

Zodiac [ ex-gladiator ]

a masz zainstalowany Intel Application Accelerator?

10.09.2002
17:28
[5]

Poke [ Konsul ]

A jak system byl w gazecie tzn. jaki windows a jaki tym asz, a ijaki procesor byl w gazecie? Masz zainstalwoane najnowsze Catalisty?

10.09.2002
18:12
[6]

Kijano [ Konsul ]

Zodiac nie mam zainstalowanego Intel Application Accelerator a co to jest ? Poke w gazecie AMD Atlhlon 1333 MHz 512 RAM i płyta głowna K7T266 Pro2

10.09.2002
18:13
[7]

Kijano [ Konsul ]

Mam zainstalowane Catalyst 2.1.

10.09.2002
18:45
[8]

Poke [ Konsul ]

IAA to taki pakient najnowszych driverow dla inetla, to samo co viapack dla via. Jak masz system a jak jest w gazecie? I jeszcze jedno czy ty przypadkiem nie masz p4 na sdramie?

10.09.2002
18:50
[9]

Kijano [ Konsul ]

Systemu nie podali ale mam DDR jeśli oto chodzi

10.09.2002
18:52
[10]

Kijano [ Konsul ]

Ale screeny wyglądają na Win98 ja też mam Win98

10.09.2002
18:52
[11]

Poke [ Konsul ]

Hmmm... Pomysle jutro (albo ktos inny Ci podpowie) bo robie sie offline PS. Sprobuj tego IAA - zciagniesz ze strony intela.

10.09.2002
18:54
smile
[12]

Zodiac [ ex-gladiator ]

Kijano --> to instaluj IAA i nie marudź więcej ;)

10.09.2002
19:00
[13]

Kijano [ Konsul ]

Zodiac --> aj aj sir tylko czy Driver ver 2.2 czy Software Co?

11.09.2002
15:43
smile
[14]

Kijano [ Konsul ]

Zodiac --> mam złą wiadomość to cholerstwo nie chce się zainstalować gdyż : Ja posiadam płytę 845 a tam pisze że to działa z płytą 800 czy coś takiego. Czy masz jeszcze jakieś pomysły ?

11.09.2002
16:44
[15]

bartek [ ]

U mnie ta sama karta na Athlon XP 1700+ @ 1900+ i 256 mb ram DDR (333 Mhz) wyciaga max 9100 3D Marks (ustawienia defaultowe - 1024x768 itd.)

11.09.2002
18:26
[16]

Kijano [ Konsul ]

bartek --> Jak masz ją ustawioną co ?

11.09.2002
18:43
[17]

bartek [ ]

Szyny 297 x 598 Mhz jesli o to chodzi.

11.09.2002
18:45
[18]

Kijano [ Konsul ]

bartek --> Używałeś programu V-turner do podręcenia

11.09.2002
18:47
[19]

bartek [ ]

Tak, tego z plytki dolaczonej do karty...

11.09.2002
18:49
[20]

Kijano [ Konsul ]

bartek --> a jakich sterów z płyty czy Catalyst ?

11.09.2002
18:51
[21]

bartek [ ]

Oryginalne sterowniki z plytki, nie mialem z nimi zadnych problemow na Win98SE jak i na WinXP Professional :)

11.09.2002
18:52
[22]

Kijano [ Konsul ]

Ale ty masz Gigabyte Radeon 8500Le czy 8500 Delux

11.09.2002
18:54
[23]

bartek [ ]

Deluxe tak jak Ty. Moze przerzucmy sie na GG? Moj numer masz prz nicku.

11.09.2002
18:58
[24]

Kijano [ Konsul ]

Sorry ale mam zdubczonego GG a nowego nie chce mi się pobrać ale jeśli będę miał dalej tak słabe wynki to napisze ci ok! Nara Spadam

11.09.2002
19:48
[25]

Kijano [ Konsul ]

Czy ktoś wie jak działa V-turner chodzi o zasevowanie nowych ustawień!!

11.09.2002
20:18
[26]

Kijano [ Konsul ]

Czy przesto mam rozumieć że nikt !!!

© 2000-2021 GRY-OnLine S.A.