GRY-Online.pl --> Archiwum Forum

Problem z XP w laptopie Acer

21.09.2007
16:47
smile
[1]

Peter24 [ Konsul ]

Problem z XP w laptopie Acer

Witam. Przed chwilą rozpakowałem mojego Acera 3003LMI. Po włączeniu pokazuje sie tylko na chwile logo "Acer" a potem ekran czarnieje.Wentylatory oczywiście chodzą, komputer jest ciągle włączony. Wydawało mi sie ze Windows będzie już zainstalowany. Ale widocznie nie. Z laptopem dołączone były płyty do XP Home. Po wrzuceniu płyty nr1 nic sie nie dzieje. Próbowałem włączyć tą funkcje w BIOS'ie żeby komputer startował z płyty ale nic. W instrukcji wyczytałem, żeby po wrzuceniu płyty nacisnąć ctrl+alt+del. Spróbowałem ale jedyne co po tym sie zmieniło to cały czarny ekran z migającym w lewym górnym rogu znakiem "_" jak w "wierszu polecenia". Nie wiem co robić żeby zainstalować lub uruchomić będącego tam Windowsa.
Bardzo proszę o pomoc. Starałem sie jasno objaśnić mój problem.

21.09.2007
16:54
[2]

kamyk_samuraj [ Senator ]

A np wgranie na partycje systemowa systemu z partycji serwisowej? (Odpalony D2D Recovery w BIOSie i Alt+F10 przed momentem, w ktorym powinien ladowac sie system)

21.09.2007
17:01
smile
[3]

Peter24 [ Konsul ]

kamyk_samuraj----> dzięki wielkie Windows sie uruchomił! :):)
tylko nie zrobiłem na razie nic tylko gdy sie pojawiło logo wcisnąłem alt+f10
i teraz pytanie: czy przy każdym uruchamianiu będzie trzeba wciskać f10? I dlaczego mam Windowsa na dwóch partycjach: C i F ??

21.09.2007
17:07
[4]

kamyk_samuraj [ Senator ]

Tak wiec D2D musialo byc juz wlaczone. Partycja serwisowa powinna byc ukryta i po przywroceniu nie powinno byc potrzeby naciskania zadnych kombinacji. Widac w sklepie juz bawili sie ta opcja. Sprobuj np. w BIOSie wylaczyc D2D - moze to wyeliminuje potrzebe ciaglego naciskana alt+f10

21.09.2007
17:14
[5]

Peter24 [ Konsul ]

Tak mi sie wlasnie wydawalo ze w sklepie cos z nim konbinowali bo 2 plyty na 3 z windowsem byly otwarte :/ To z wylaczeniem D2D nie dziala. Trzeba bedzie wymienic chyba...

21.09.2007
17:22
[6]

kamyk_samuraj [ Senator ]

...i pewnie po wylaczeniu d2d system sie nie laduje wcale (niezaleznie czy z alt+f10 czy bez)? To znaczy, ze partycja serwisowa jest zkaszaniona (po nacisnieciu skrotu powinien odpalic sie program do przywracania systemu z partycji PQSERVICE a nie odpalac z niej system). Mozna, by sie pobawic z tym i poprawic to ale skoro masz mozliwosc wymienienia lapka to bym wymienil - zwlaszcza, ze serwis Acera jest dosc drogi a bodajze ingerencja w partycje serwisowa jest rownoznaczne ze zlamaniem gwarancji)

21.09.2007
17:29
[7]

Peter24 [ Konsul ]

napisałeś że: "po nacisnieciu skrotu powinien odpalic sie program do przywracania systemu z partycji PQSERVICE a nie odpalac z niej system" i teraz trzy pytania co do tego:
1. Po naciśnieciu jakiego skrotu?
2. Czy wtedy opcja D2D powinna byc wlaczona czy wylaczona?
3. Kiedy trzeba nacisnac ten skrot?

21.09.2007
17:34
[8]

kamyk_samuraj [ Senator ]

1. ALT+F10
2. D2D wlaczone - ogolnie - na partyjij serwisowej (PQSERVICE) powinna znajdowac sie kopia systemu z wszystkimi sterownikami i oprogramowaniem. D2D to skrot od Disk-to- Disk.
3. Podczas wyswietlania logo Acera lub zaraz po jego zniknieciu.

21.09.2007
17:36
[9]

Peter24 [ Konsul ]

nic takiego sie nie uruchamia

21.09.2007
17:41
[10]

kamyk_samuraj [ Senator ]

No wlasnie - sadze, ze ludzie ze sklepu zmienili cos na partycji serwisowej tak, ze zamiast uruchomic przywracanie kopii uruchamiany jest z niej system - stad dwie partycje z Windowsem.

21.09.2007
17:43
smile
[11]

Peter24 [ Konsul ]

no dobra poprobuje coś wymienić nie wiem zobaczy sie w każdym razie wielkie dzięki za pomoc :)

© 2000-2021 GRY-OnLine S.A.