GRY-Online.pl --> Archiwum Forum

inny Codec?

12.08.2002
16:58
smile
[1]

kameleon. [ Centurion ]

inny Codec?

Widzicie te rysunki po prawej? A czy widzicie ta "zmore" w tle? Obraz nie jest czysty jak powinien byc tylko widac te "znieksztalcenia" podczas ogladania:(((. Mi to za bardzo nie przeszkadza (da sie ogladac) ale filmu nie bede ogladal bo to "Crossroads" z Britney Spears - film jest dla dziewczyny mojego kumpla i jesli juz cos mam "wreczyc" komus to niech to bedzie na poziomie... A dziewczyna pewnie nie zrozumie skad ta "zmora" w filmie... To jest jeszcze dziwne ze jak uruchomie film w odtwarzaczu The Playa (ktory jest w najnowszych codecach) to zmora znika... niestety program ten nie wchodzi w gre poniewaz nie wyswietla napisow. Wiecie o co tu chodzi? Najnowsze codeci - 5.02 mam i niestety problem nie znika... Inne filmy dobrze widac (ten tez tylko ze w Playa, co nie wchodzi ogladanie w nim filmu - wyzej napisalem czemu...) tylko ten cos nie dziala tak jak powinien... :(((
Moze jest jakis player ktory "opiera" sie na playerze Playa?

rys1. Z tym gosciem... czy jego skora nie wyglada na rysunkowa? W Playa gosc wyglada "normalnie", czyli skora wyglada tak jak powinna (ma zwykly kolor a nie jakis rysunkowy); na dodatek z tylu za gosciem na scianie widac "fale" (jakby od lampy) ktorych nie powinno byc...
rys2. Ze sciana - tu tez widac te "fale" na scianie... A sciana powinna byc "czysta"
rys3. wstep do filmu - tlo jest zaciemnione i rowniez nad gora widac poszczegolne warstwy kolorow (wspomniane wyzej "fale")

12.08.2002
17:00
smile
[2]

kameleon. [ Centurion ]

A moze jakis inny codec musze uzyc niz 5.02? Tutaj mamy drugi sysunek... rys2.

12.08.2002
17:01
[3]

kameleon. [ Centurion ]

I rys3.

12.08.2002
17:05
smile
[4]

info [ Centurion ]

Nimo Codec Pack

12.08.2002
17:17
[5]

temp2 [ Konsul ]

Wedlug mnie masz chyba za mala palete kolorow.Ustaw 32bity i zmien ustawienia jakosci na lepsze w divX'ie 5....Moze to cos da..U mnie jak na razie wszystkie filmy odtwarza poprawnie mimo tego ze nie uzywam kodekow Nimo ani tez Angel Potion...

12.08.2002
17:30
smile
[6]

kameleon. [ Centurion ]

Zaraz, jakie codeci: Nimo Codec Pack i Angel Potion??? Skad to wziac?

12.08.2002
17:31
smile
[7]

info [ Centurion ]

www.kazaa.com

12.08.2002
17:41
smile
[8]

temp2 [ Konsul ]

Najlepiej wejdz sobie na www.divx.pl albo www.mp4.com.pl i tam powinienes znalezc odpowiednie kodeki i faq'i...

12.08.2002
22:31
[9]

abu [ Senator ]

wg mnie DivX 5.02 jest do bani.... odinstaluj i sprobuj z 5.00 :)

12.08.2002
22:36
[10]

abu [ Senator ]

P.S. chyba wiem co "ci" dolega :P Najprawdopodobniej masz teraz ustawione, ze glebia kolorów pulpitu wynosi 16 bit.... zmien na 32 i powinno byc OK!!! Przynajmniej u mnie bylo takie niedopatrzenie, a glowilem sie na rozne sposoby :P Sprawdz...

12.08.2002
23:34
[11]

kameleon. [ Centurion ]

Dziala! Lal!:)))) Dzieki wam wszystkim! Przestawilem palete kolorow na 32 bity i wszystko jest tak jak powinno:)). Dzieki jeszcze raz!

13.08.2002
10:46
[12]

abu [ Senator ]

tak myslalem (wiedzialem)... hehe :)

© 2000-2021 GRY-OnLine S.A.