GRY-Online.pl --> Archiwum Forum

Flash- Strona internetowa: dziwny problem

09.08.2002
18:14
[1]

spider2000 [ Master Of Windforce ]

Flash- Strona internetowa: dziwny problem

Mam dziwny problem z Flashem MX. Robie strone i wszytsko jest ok, jednak kiedy exportuje strone do formatu .swf niektóre rzeczy sie "rozjezdzaja". Tutaj umieszczam widok strony w programie Flash MX, a w nastpnym poscie umieszcze t sam stron w pliku swf umieszczonym na stronie WWW.

Czym moze byc to spowodowane?

09.08.2002
18:16
[2]

spider2000 [ Master Of Windforce ]

a oto screen --->

09.08.2002
19:16
[3]

Necro [ Chorąży ]

Prawdę mówiąc, nie wiem o co ci dokładnie chodzi, ale przypuszczam, że o poziome linie. Jeśli tak, to musisz po prostu ustawić lepszą jakość plików gif lub jpg w opcjach eksportu. Nie powiem dokładnie gdzie, ponieważ nie mam teraz zainstalowanego Flasha.

09.08.2002
19:44
[4]

The Dragon [ Eternal ]

na flashu sie zupelnie nie znam, ale musze powiedziec, ze stronka wyglada bardzo ladnie :)

09.08.2002
20:40
[5]

spider2000 [ Master Of Windforce ]

Chodzi mi o poziome linie i porozje|d|ane linki po prawej stronie strony. Nie chodzi tu o jako[, poniewa| jako[ plików jpg 0-100 ustawiam na 100. Nie wiem co robic! Dzeki Dragon :)

09.08.2002
20:57
smile
[6]

slowik [ Legend ]

spider===>napisz w czym robiles ta stronka a co do wygladu to mysle ze obiekt jest zbytnio rozciagniety w dreamweaverze to dokladnie mozna sprawdzic jest do tego specjalnie dostosowany jakby co to pozniej moze w notatniku poprawic kod html :> no to chyba wszystko ;)

09.08.2002
21:02
[7]

spider2000 [ Master Of Windforce ]

Stronka jest robiona w prograie Flash MX :). layout pochodzi z programu Adobe Photoshop 7, ale to chyba nie jest istotne. Plik .swf jest umieszczony na stronie za pomoc programu Dreamweaver MX, ale to nie ma nic do rzeczy, bo kiedy otwieram stron Flash Playerem, to dzieje sie to samo.... :(. I dalej nie wiem w czym problem BTW: nie wiem dlaczego, ale nie moge na forum pisac polskich zccionek

09.08.2002
21:09
smile
[8]

spider2000 [ Master Of Windforce ]

slowik===> miaBe[ cz[ciowo racj... jeszcze raz umiscilem plik .swf na stronie www, i nic sie juz nie rozjezdza, ale linki sa troche nizej, niz powinny byc. byc moze przeoczylem jakas klatke i tyle, zaraz sprawdze

09.08.2002
21:40
smile
[9]

spider2000 [ Master Of Windforce ]

PrzerobiBem strone i nic :(. Limki po prawej przesuwaj si o jakies 2-3 piksele w dól (przesuswaj si, ale tago nie widac, czyli przesuwaja sie na samym poczatku animacji. To samo dzieje sie, gdzu uzyje podglady we Flashu (CTRL+ENTER) Nie wiem w czym pronlem i nie wiem co z tym zrobi, próbowalem juz wszytkiego co przyszlo mi do glowy. GOLasy pomocy!

09.08.2002
21:46
smile
[10]

slowik [ Legend ]

spider masz dreamweavera ?? jesli nie to w nim to zrob wtedy nie powinno byc problemow

© 2000-2021 GRY-OnLine S.A.