GRY-Online.pl --> Archiwum Forum

Problem z temperaturą.

31.05.2007
17:47
smile
[1]

raper741 [ Legend ]

Problem z temperaturą.

Mam problem z komputerem. Orlando poradził mi, abym zainstalował speedfana i sprawdził temperatury. Otóż okazało się, że są one strasznie wysoko. Prawdopodobnie to jest przyczyną problemów z komputerem. Tu pojawia się moje pytanie. Co zrobić, aby zbić te temperatury do właściwych ? Z góry dziękuję i proszę o pomoc :)

Ps: Na screenie przedstawiam właśnie te temperatury :)

31.05.2007
17:51
[2]

wornock [ Generał ]

Czego dotyczy to temp1: 82C ?

31.05.2007
17:55
smile
[3]

[email protected] [ Reservoir Dog ]

Wlasnie chodzi o to, ze nie wiemy.

31.05.2007
17:56
[4]

Narmo [ 42 ]

W Evereście powinno to być podpisane.
Ale pewnie to temp karty graficznej.

31.05.2007
17:58
[5]

aliment [ Haraszo ]

Do karty graficznej jest temp2, pierwsza jest do procesora, albo do chipsetu plyty glownej, nie pamietam.

31.05.2007
17:59
[6]

raper741 [ Legend ]

Co zrobić, aby zbić te temperatury do właściwych ?

31.05.2007
18:01
[7]

marszym [ Senator ]

A czy cokolwiek podkręcałeś ?

31.05.2007
18:05
[8]

Narmo [ 42 ]

Co zrobić, aby zbić te temperatury do właściwych ?
Przeczyścić radiatory
Przeczyścić wentylator
Nałożyć nową - lepszą pastę pomiędzy radiator a procesor/chipset
Otworzyć obudowę
Zainstalować nowe - wydajniejsze chłodzenie
Schować komputer do cienia

31.05.2007
18:05
[9]

raper741 [ Legend ]

Nic nie podkręcałem ...

Dzięki Narmo ...

31.05.2007
18:07
[10]

adm89 [ Pretorianin ]

Też miałem problemy z temperaturą, komp często się resetował. Najpierw zdjąłem obudowe z kompa i to wystarczyło - wszystko wróciło do normy. oczywiście eksplatowanie "otwartego" kompa przez dłuższy czas to nie jest najlepszy pomysł i trzeba było zainwestować w większy wiatrak.

31.05.2007
18:11
[11]

Toolism [ GameDev ]

raper741 -> jaka płyta główna? jaki procek?

31.05.2007
19:27
[12]

Haron [ the boatman ]

czasami zdarza się programy kontrolne źle pokazują. ja mam problem z monitorem MSI, co jakiś czas wywala alert, a wszystko jest ok.
sprawdź innym programem. polecam everest. zestresuj kompa (albo jak się sam zresetuje) sprawdź temperatury w biosie, żeby mieć pewność.
btw, jeśli grafika ma 80 stopni, to się nie przejmuj, tak je teraz robią ;)

31.05.2007
19:40
smile
[13]

sajlentbob [ Vetus Fungus ]

zawsze też mógł "polecieć" czujnik. Miałem tak na jednej płycie od MSI - czujnik procka pokazywał temp od 20 do 80 stopni.
najprościej sprawdzić to organoleptycznie - paluch na radiatory i szukać tego, który cię sparzy :)

31.05.2007
19:48
[14]

beowulff [ X ]

Zdjecie, otwarcie obudowy to blad...
Najwazniejsze jest przemyslany system wentylowania jej.
Nie wystarczy tylkow wsadzic wentylatory i juz jest git, wszystkie kable powiny byc tak ulozone zeby nie przeszkadzac w swobodnym obiegu powietrza.
Czesc wetylatorow powinno wydmuchiwac a czesc wtlaczac powietrze do srodka.

Moze walne potem przykladowy rysunek teraz nie mam czasu...

31.05.2007
19:59
[15]

beowulff [ X ]

Zobacz jakie masz napiecie na -12V znacznie za duze.
Sprobuj wyczyscic komputer w srodu i sprawdz jakims miernikiem to napiecie, bo prawie -17 V to duuuzzoooo za duzoo
z reszta - 5 tez nie jest dobre, pokazuje ze masz -8 V
Prawdopodobnie zasilacz ci padl, wymien jak najszybciej albo bedziesz mial nizly problem z kompem...

© 2000-2021 GRY-OnLine S.A.