GRY-Online.pl --> Archiwum Forum

Ktoś pogra w Wormsy? ;)

18.05.2007
20:10
[1]

misztel [ +0,10gr! ]

Ktoś pogra w Wormsy? ;)

No właśnie, ktoś ma ochotę popykać sobie w Worms World Party? Żeby pograć trzeba zainstalować Service Pack 1a, podobno trzeba zainstalować najpierw SP1 a później 1a, ale ja instalnąłem tylko 1a i wszystko działa ;-).

Więc, ktoś ma ochotę pyknąć?

Link do SP1a:

© 2000-2022 GRY-OnLine S.A.