GRY-Online.pl --> Archiwum Forum

Uruchamianie kompa F1??

30.04.2007
17:33
smile
[1]

anksma [ BloodRayne ]

Uruchamianie kompa F1??

Od dłuższego czasu jak włączam kompa to zawsze muszę uruchamiać go klawiszem F1. Zatrzymuje się w miejscu tam gdzie jest czarne tło i jakieś informacje i czeka na uruchomienie. Pewnie coś gdzieś włączyłam przypadkiem, tylko nie wiem co, może ktoś mi pomóc, jak zrobić żeby system do końca się ładował sam?

30.04.2007
17:35
[2]

wysia [ Senator ]

"tam gdzie jest czarne tło i jakieś informacje"
Nie uwazasz, ze te informacje moglyby conieco wyjasnic?

30.04.2007
17:37
[3]

Narmo [ 42 ]

Zatrzymuje się w miejscu tam gdzie jest czarne tło i jakieś informacje i czeka na uruchomienie.
Czyli gdzieś pomiędzy naciśnięciem przycisku Power a Ekranem Logowania?

30.04.2007
17:39
[4]

Fett [ Avatar ]

pewnie masz źle zworki ustawione na dysku, albo cd, dvd, nagrywarce. Popatrz na zworki i poprobuj je poustawiac, a jak nie to w biose z bootowaniem masz cos przestawione... chyba

tez to kiedys mialem i pomoglo wlasnie po przestawieniu zworek

30.04.2007
17:42
smile
[5]

anksma [ BloodRayne ]

to jest ta tło gdzie pojawia się jako pierwsze po uruchomieniu kompa, gdzie jest informacja o dysku itd. A na samym dole napis żeby nacisnąc F1 w celu kontynuowania lub Del żeby wejść do biosa.Wydaje mi się że coś sie w biosie przestawiło tylko nie wiem co?

30.04.2007
17:45
smile
[6]

wysia [ Senator ]

Ja rozumiem, ze kobieta, ze sie nie zna, ale zeby nie umiec nawet komunikatu zapamietac/zapisac/sfotografowac..?

Jak cos o dysku, to wejdz do biosa, Standard settings, ustaw wszystkie dyski na Auto, i wyjdz z biosu, zapisujac zmiany. Powinno pomoc.

30.04.2007
17:48
smile
[7]

anksma [ BloodRayne ]

wysia-->o co ci biega? jaki komunikat?napisałam że każe mi nacisnąć F1 zeby dalej się system ładował..........nie ma nic innego:-/ po co mam spisywać wszystkie dane skoro tam są informacje o dyskach i inne które zawsze się pojawiały mi przy uruchamianiu kompa i nie ma tam żadnej wzmianki o tym co jest źle ustawione. A poza tym nie każdy musi znać się na biosie, po co mam tam wchodzić sama i sobie coś poprzestawiać i jeszcze bardziej w kompie namieszać:-/.

30.04.2007
17:50
[8]

Taikun44 [ NDSL ]

A napęd dyskietek Ci działa w systemie ? :)

30.04.2007
17:55
[9]

anksma [ BloodRayne ]

tak działa, jestem pewna że to na 90% coś w biosie się przestawiło, ale nie wiem co jest tam odpowiedzialne za to że tak się robi i co trzeba przestawić:-/

30.04.2007
17:55
smile
[10]

wysia [ Senator ]

Oborze...
"po co mam spisywać wszystkie dane skoro tam są informacje o dyskach i inne które zawsze się pojawiały mi przy uruchamianiu kompa i nie ma tam żadnej wzmianki o tym co jest źle ustawione."
Komputer moze sie zatrzymywac przy starcie z kilku roznych powodow, zawsze przy F1 wyswietla komunikat o jaki to powod w danym przypadku mu chodzi, i z czym ma problem.
To, ze tobie te komunikaty nic nie mowia, to wiemy - inaczej bys sie nie pytala.

"A poza tym nie każdy musi znać się na biosie, po co mam tam wchodzić sama i sobie coś poprzestawiać i jeszcze bardziej w kompie namieszać:-/"
Oczekujesz, ze ktos z nas zrobi to zdalnie, lub cie w domu odwiedzi?:) Daj zdjecie, moze ktos sie skusi..:)

30.04.2007
18:00
[11]

snopek9 [ Futbolowy Fanatyk ]

Gdy sie pojawi czarny ekran nacisnij "del" albo "delete"
potem wejdz w standard smos feature
na dole masz
halt on, przewin kursorem, gdy najedziesz daj enter i wybierz no errors
potem "esc"
i zapisz ustawienia
napisz czy pomoglo, z pamieci to biore moga byc male przeklamania. Mozesz miec tez inny bios niz ja znam.

30.04.2007
18:11
smile
[12]

anksma [ BloodRayne ]

snopek wielkie dzięki;-)** pomogło, było tam co innego przestawione

30.04.2007
18:26
[13]

QrKo_ [ ]

Problem w tym ze po zastosowaniu sie do instrukcji snopka blad nadal jest, tylko bios o nim nie ostrzega.

30.04.2007
18:27
smile
[14]

anksma [ BloodRayne ]

QrKo_-->no nie bardzo jest nadal błąd, bo jak włączam kompa to już sam do końca się ładuje i nie muszę naciskać F1 i nie mam tego komunikatu co miałam wcześniej:-)

w każdym bądź razie zadziałało;-)naprawi się przy następnym stawianiu systemu;-)

30.04.2007
18:30
[15]

wysia [ Senator ]

Nie masz KOMUNIKATU o bledzie, a BLAD masz nadal.

30.04.2007
18:30
smile
[16]

Volk [ Generał ]

Z opisu snopka wynika ze to ma ignorowac blad a nie go naprawiac.

[edit]
wysiu byl pierwszy

30.04.2007
18:31
[17]

snopek9 [ Futbolowy Fanatyk ]

Qrko -> wiem, ale ja rozwiazalem problem f1, jezeli znasz odpowiedz jak usunac blad to pisz, ja nie mam bladego pojecia z braku informacji.

anksma -> spoko, ale musisz sobie zdawac sprawe ze to tylko omija naciskanie tego f1, jakis problem z dyskiem chyba masz.

30.04.2007
18:32
[18]

QrKo_ [ ]

anksma - moja droga, na chlopski rozum -
"halt on = zatrzymaj na" - opcja w biosie ktora zatrzymuje dalsze ladowanie systemu jezeli wystapi ktorys z bledow wybranych w podmenu

a opcja ktora wybralas w podmenu to nic innego jak pozycja "nigdy" czyli system bedzie sie ladowal niezaleznie od bledu - bedzie je ignorowal :)

Jezeli moge udzielic Ci rady to zmien opcje na ta ktora byla poprzednio, zlap do reki telefon komorkowy lub aparat i pstryknij zdjecie monitora w chwili gdy wyswietla blad.

Zwalczac nalezy przyczyny a nie skutki :)

30.04.2007
18:45
[19]

anksma [ BloodRayne ]

Nie pamiętam co było wcześniej ustawione, chyba All Errors, zmieniłam na to, ale mimo to nie mam już żadnego komunikatu o błędzie i system sam się dalej ładuje. Na razie działa i niech już tak zostanie:-).

30.04.2007
18:53
[20]

Dowodca_Pawel [ ETCS Clan ]

Dopisze się do wątku, bo nie chcę tworzyć nowego.

Otóż mam taki problem:
Często (niestety, nie udało mi się wychwycić reguły), kiedy "twardo" wyłączam kompa z guzika (z pewnych przyczyn nie mam resetu), to przy ponownym włączeniu się kompa muszę naciskać wspomniany w wątku nieszczęsny F1. Powodem jest to, że komp nie wykrywa klawiatury USB i muszę podłączyć inną pod PS/2 i dopiero wtedy komp dalej rusza. W Windowsie klawiatura już normalnie działa.

Wie może ktoś co to może być? Support USB z tego co pamiętam, jest włączony w BIOS, mógłbym zrobić to co Snopek poleca, ale z drugiej strony jest to trochę ryzykowne (co jak będą inne błędy kiedyś?).

Z góry dzięki za pomoc :).

30.04.2007
18:54
smile
[21]

boskijaro [ Senator ]

Qrko dostales bana?

30.04.2007
19:04
[22]

Narmo [ 42 ]

Dowodca_Pawel --> Tiaa. Słynny błąd "Nie wykryto klawiatury. Naciśnij F1 aby kontynuować" :)
W nowszych BIOSach jest możliwość wyboru, czy klawiatura jest na PS/2 czy USB.
Poszukaj w Integrated Peripherals --> USB Keyboard Support i ustaw na Enabled

Edit: Nie doczytałem, że to już jest zrobione :P

Edit 2: Możesz też ustawić opcję, żeby zatrzymywał się przy wszystkich błędach z wyjątkiem tych związanych z klawiaturą (Halt on: all, but keyboard)

30.04.2007
19:22
[23]

Dowodca_Pawel [ ETCS Clan ]

Dzięki Narmo :).

To jeszcze jedno pytanko, wie ktoś może jak wyłączyć jeden przycisk myszy z użycia w systemie? Chodzi mi konkretniej o przycisk wstecz pod kciukiem. Dotąd stosowałem go jako przycisk do gadania w Team Speak/Ventrilo, niestety, duża część aplikacji używa go do cofania czegokolwiek (jak stron internetowych), a nawet niektóre gry. Zmienienie funkcji przycisku w sterownikach myszy nie pomaga.

30.04.2007
19:36
[24]

QrKo_ [ ]

boskijaro - tak.

Dowodca_Pawel - jaka mysz? Najnowsze sterowniki? Ja mam na myszce Back i Forward, ale jak je wylacze w sterownikach to sie wylaczaja na amen.

© 2000-2021 GRY-OnLine S.A.