GRY-Online.pl --> Archiwum Forum

TmNations

29.04.2007
12:44
[1]

EG2006_43991898 [ Nadworny krasnal ]

TmNations

Ściągnąłem tm Nations (freeware) ,zainstalowałem i gdy odpalam pojawia sie napis "please weait..." i na tym koniec kompa muszę resetować bo czekanie 15 min nic nie daje :/

AMD Samphron 2800+ 1,6GHz
512 ram
radeon 9550

29.04.2007
12:47
[2]

Gej,serio!! [ Centurion ]

Miałem tak,kumpel mi pożyczył tę samą i to samo,uninstal i nanowo - ok!

29.04.2007
12:48
[3]

raper741 [ Legend ]

Spróbuj zainstalować na nowo. Mi gra działa bez żadnych problemów.

29.04.2007
13:03
[4]

EG2006_43991898 [ Nadworny krasnal ]

reinstal nic nie dał ja już tą gra przed formatem raz ściągnąłem i teraz z innej strony i dalej lipa to samo

29.04.2007
19:34
[5]

EG2006_43991898 [ Nadworny krasnal ]

...

29.04.2007
19:35
[6]

DjPeja10 [ Konsul ]

spróbuj ze strony instalki.pl

29.04.2007
21:59
[7]

EG2006_43991898 [ Nadworny krasnal ]

no właśnie z tamtąt ściągałem

29.04.2007
22:02
[8]

Bad Olo [ Konsul ]

EG2006_43991898 -> www.tmpl.info

lepszego forum o tej grze nie znajdziesz :) cyknij topic co i jak i bedzie git :]

29.04.2007
23:01
[9]

EG2006_43991898 [ Nadworny krasnal ]

Bad Olo>>thx zaraz sprawdze

30.04.2007
17:00
[10]

Bad Olo [ Konsul ]

No i chyba problem pokonany :)
www.tmpl.info <- i nie ma mocni :D

30.04.2007
19:27
[11]

EG2006_43991898 [ Nadworny krasnal ]

niom
skąd wiesz?

30.04.2007
19:38
[12]

Bad Olo [ Konsul ]

Skąd wiem? tmpl.info :) tez jako Bad Olo tam goszcze takze sie wie :)

© 2000-2021 GRY-OnLine S.A.