GRY-Online.pl --> Archiwum Forum

excell - problem cz2

24.04.2007
23:00
[1]

@[email protected] [ Generał ]

excell - problem cz2

witam
mam pytanie, jak zrobic aby w komendzie ktora chce zastosowac do wielu komorek niektore parametry (komorki) w komendzie sie nie zmienialy ??
np
=SUMA.JEŻELI(A3:A101;A115;B3:B101)

lista pionowa i przeciagam ja w doł
chce aby pogrobione parametry sie nie zmienily, jak przeciagne na inne to sie dodaje po 1 do kazdej cyferki i komenda jest bez sensu, mam tego dosc troche ok 100 okienek i nie chce mi sie wklepywac osobno :/

pomoze ktos ?
bede bardzo wdzieczny :)

24.04.2007
23:01
smile
[2]

Stranger [Gry-OnLine] [ Metallicar ]

F4 Twoim przyjacielem. :)

24.04.2007
23:02
smile
[3]

K_o_v_a_L [ Generał ]

Proszę bardzo.

SUMA.JEŻELI(A$3:A$101;A115;B$3:B$101)

24.04.2007
23:07
smile
[4]

@[email protected] [ Generał ]

nie wiem o co chodzi z tym F4 ale ok ;)
Koval - dzieki dziala :)
uratowaliscie mi D :D

24.04.2007
23:10
[5]

Stranger [Gry-OnLine] [ Metallicar ]

"nie wiem o co chodzi z tym F4 ale ok ;)"
Spróbuj kliknąć sobie kursorem np. na A3 (w wierszu, w którym wpisuje się formułę) i wtedy wciśnij F4 (parę razy). Zobaczysz różnicę. :) Można też oczywiście dolary wpisywać ręcznie.

...i nie żebym był złośliwy, ale takie rzeczy poznaje się na podstawach podstaw obsługi Excela. ;)

24.04.2007
23:39
[6]

@[email protected] [ Generał ]

Stranger - autowypelnianie ;) nie mam czasu za bardzo na zabawe :/

mam nastepny problem
mam taka baze (czesc z niej)

kleń 625 38,0 1
kleń 220 27,0 1
kleń 755 39,5 1
kleń 670 39,5 1
kleń 530 35,0 1
kleń 590 38,0 1
kleń 470 36,0 1
kleń 395 32,0 1
kleń 3855 23,0 35

gatunek, masa, dlugosc i ilosc

mam zrobic wykres ilosc-dlugosc
zakresy co 5 cm
a tak wygladaja moje komendy
=SUMA.JEŻELI(C2:C64;"<5";D2:D64)
=SUMA.JEŻELI(C2:C64;"ORAZ(>=5;<10)";D2:D64)

i cos nie dziala bo wszedzie jest wartosc zero :/

pomozecie ?

© 2000-2021 GRY-OnLine S.A.