GRY-Online.pl --> Archiwum Forum

Problem z NWN2...

30.01.2007
15:12
[1]

kamil_kriss [ fIgHtInG dReAmEr ]

Problem z NWN2...

Eh, mój komp spełnia w miarę wymagania gry, ale i tak strasznie tnie non-stop, nawet na najmniejszych detalach... przechodzi ludzkie pojęcie...

Konfig: P 2,0 Ghz 1 GB ram, Radeon 9600 Pro... :/

30.01.2007
15:18
[2]

Narmo [ Naczelny Maruda ]

Grafika. Mam to samo na Radeonie 9550. Przez chwilę miałem GF 7300 (kumpel chciał przetestować kartę przed wysłaniem bo rozsprzedawał kompa po tym, jak mu się płyta spaliła i kupował nową ale z PCI-E) i różnica była kolosalna.

Edit: reszta kompa to Athlon 3000+ @ 2 GHz i 1 GB RAMu

30.01.2007
15:25
[3]

kamil_kriss [ fIgHtInG dReAmEr ]

Eh... na najniższych gra wygląda koszmarnie... :/ I jeszcze się tnie... normalnie masakra... a nie mam nikogo, kto by mi kartę pożyczył. :P

30.01.2007
15:42
smile
[4]

kevinek15 [ Pretorianin ]

Ja tez mam 9600pro i gra chodzi na srednich plynnie jak F1:P

30.01.2007
15:56
[5]

kamil_kriss [ fIgHtInG dReAmEr ]

kevinek15 ---> A reszta kompa jaka?

30.01.2007
16:01
[6]

Dym14 [ _X_X_X_ ]


odblokujesz potoki i jedziesz na średnich 1024/768

31.01.2007
18:04
[7]

kamil_kriss [ fIgHtInG dReAmEr ]

Heh, podkręciłem kartę i na ostwarytch przestrzeniach jest git, ale za to lochy - koszmar... :/

31.01.2007
18:19
[8]

QQuel [ Zrobię Wam CZOKO ]

Po prostu - MAsz za słaby sprzęt. Jak znam życie RAM jeszcze DDR1, Radeon 9600Pro to już trochę przeżytek : )

31.01.2007
18:26
[9]

kamil_kriss [ fIgHtInG dReAmEr ]

A gówno... :P Wkurza mnie to, że otwarte przestrzenie lepiej śmigają... :/

© 2000-2022 GRY-OnLine S.A.