GRY-Online.pl --> Archiwum Forum

kursor (znacznik)przy pisaniu jest czarny - oso chozi ?

16.01.2007
22:48
smile
[1]

ciemek [ Senator ]

kursor (znacznik)przy pisaniu jest czarny - oso chozi ?

Problem wyglada tak jak na obrazku. To to czarne cos to znacznik tekstu ktory pojawia sie przy pisaniu w kazdym programie i kazdej aplikacji. Nawet teraz czy w momencie wpisywania hasla w GG. Za chiny ludowe nie moge dojsc do tego jak go zmienic.
Jak znam zycie to rozwiazanie jest niesamowicie proste.
Prosze pomozcie, bo juz nie moge.

System to Win XP SP2 i dzialam na laptopie Vaio VGN-FE670G jesli to wazne.
Google sprawdzalem ale nie moge nic znalezc (pewnie dla tego, ze problem jest tak prosty...)

16.01.2007
22:50
smile
[2]

Biały_695 [ Konsul ]

To może być coś w rejestrze, spróbuj programu ccleaner powinien wszystko załatwić.
Mogę się mylić- nigdy czegoś takiego nie miałem.

16.01.2007
23:21
[3]

ciemek [ Senator ]

niestety nie pomoglo. Taka sama sytuacja jest w trybie awaryjnym na tym laptopie.
Dodatkowo komp nie wylacza sie w momencie kiedy chce sie to zrobic przez menu start. To sie jednak nie dzieje w trybie awaryjnym (to znaczy pod tym wzgledem wsio gra - komp sie restartuje/wylacza ) To chyba przez sterownik kamery bo problem pojawia sie tylko w wypadku inicjalizowania kamery wbudowanej w laptopa.

17.01.2007
10:02
smile
[4]

ciemek [ Senator ]

up. Jakies ktos gdzies kiedys pomysly ?

17.01.2007
11:11
smile
[5]

mirencjum [ operator kursora ]

Wydawało mi się, że to prosty problem(bo na pewno taki jest), ale nic nie mogę skojarzyć i nie wiadomo za bardzo jak szukać informacji na ten temat. Ale bądź dobrej myśli. Jest już nas dwóch myślących o tym problemie, na pewno zgłoszą się inni.

17.01.2007
12:38
smile
[6]

ciemek [ Senator ]

super... ;) ...operatorze kursora :>

17.01.2007
12:39
[7]

Gregor Eisenhorn [ Ordo Xenos ]

Press 'Insert'?

Czasami pomagało.

17.01.2007
13:27
[8]

ciemek [ Senator ]

nie no ...az taki cienki nie jestem :-)
Insert nie daje rady i nic nie zmienia. Generalnie chodzi o to, ze zamiast tej cieniutkiej pionowej kreseczki przy pisaniu (np tego posta czy czegokolwiek), ktora ucieka przed powstajacym tekstem, jest to czarne cos. Przesowa sie i tez "ucieka" przed tekstem jak ta normalna kreseczka, z ta roznica ze to jest KRECHA :-)
koncza mi se pomysly, jak to opisac :>

Do tego sprawa z nie dzialajacym wylaczaniem sie systemu. Z tym nie wiem juz co robic. w msconfig'u powylaczalem wszystkie programy z autostartu poza runn.dll standardowym. Wydawaloby sie ze jakas aplikacja ktora gdzies tam sobie dziala poprostu staje w momencie wylaczania kompa i go wiesza. Niestety nic to nie dalo - ta sama historia.
Mace jakies rady ?
W sumie to i tak i tak wezme i go przeinstaluje, ale martwie sie, ze problem moze sie pojawic po reinstalce systemu po raz kolejny.

17.01.2007
22:20
[9]

mirencjum [ operator kursora ]

Jeśli chodzi o problem kursora tekstu, to z przykrością powiadamiam, że nic mądrego ani nie mądrego nie mogę wymyślić.
A jeśli chodzi o zawieszanie się systemu podczas wyłączania komputera, to znalazłem taką poradę:

"Czasami jednak zdarza się tak, że komputer nagle przestaje się wyłączać po zamknięciu systemu. Co się stało? I jak temu zaradzić?

Pewnym rozwiązaniem może być modyfikacja jednego z kluczy Rejestru. Uruchom Edytor rejestru (przejdź do Start|Uruchom, wpisz regedit i wciśnij [Enter]) i odszukaj klucz HKEY_CURRENT_USER|Control Panel|Desktop i zmień wartość PowerOffActive z 0 na 1. Zamknij Edytor rejestru."

Ja tej metody nie sprawdzałem( bo nie miałem takiej potrzeby), dlatego jeśli chcesz to zastosować to na własną odpowiedzialność. Na wszelki wypadek, zalecam stworzenie punktu przywracania systemu.

© 2000-2021 GRY-OnLine S.A.