GRY-Online.pl --> Archiwum Forum

Problem Z dyskiem Sata

16.01.2007
21:48
[1]

Sensai3D [ Centurion ]

Problem Z dyskiem Sata

Witam, mam następujący problem: znajomy kupił około miesiąca temu nowy komputer, na pierwszy rzut oka wszystko działa cacy. Problem występuje w przypadku instalacji nie których gier, programów np office 2003, java , dla testu spróbowałem zainstalować Nfs MW i Rapala Pro fishing - za każdym razem praktycznie podczas instalacji wyskakuje błąd pliku cab,crc, ściąganie przez np azureusa dochodzi do 98%,zwieszka plik ładuje się ponownie znowu 98% czasami Windows potrafi się załadować bez jakiegoś pliku systemowego i wywala szereg błędów od programów które z niego korzystają, raz zwalił się pulpit tak, że wszystko z niego znikło i nie dało się z tym nic zrobić (format) innym razem komp działał tydzień i pewnego dnia przy uruchamianiu systemu wywaliło że nie ma całego katalogu windows/system 32 (kolejny format) . W ogóle komp był formatowany już z 6 razy, na wszystkie możliwe spsoby ( podzielony na partycje, bez partycji, formatowanie niskopoziomowe programem samsunga, wgrywałem na niego windowsy bez Sp, z Sp1,SP2) za każdym razem to samo.

Konfiguracja to : mobo Asus P5L 1394
dysk samsung 200gb
W biosie ustawione jest: primary master DVD
primary slave nagrywarka DVD
primary SATA ten dysk samsunga
Dysk jest podłączony do gniazda sata 1.

Przy instalacji windowsa sterowniki sata instalują się automatycznie, nie trzeba nic wgrywać potem dopiero przy instalacji systemu wgrywam sterowniki sata/raid z cd dołaczonego do płyty głównej.

Nie mam już żadnych pomysłów co można zrobić, mam jeszcze gdzieś zapasowy kabelek sata od swojego kompa może sprubować go podmienić ?
Jeśli ktoś ma jakieś pomyśły z góry dzięki za pomoc, jak nie to najwcześniej za miesiąc ( wcześniej nie da rady) komp pójdzie na gwarancje.

16.01.2007
21:50
[2]

N2 [ negroz ]

Po przeczytaniu dokłądnym pytam czy kolega dobrze jest zabezpieczony podłączając sie do internetu?

16.01.2007
22:16
[3]

Sensai3D [ Centurion ]

Komputer był skanowany nodem 32, avastem, avg i nic nie wykrył. Poza tym po formatowaniu niskopoziomowym (gdzie chyba kasowane są wszystkie informacje jakie są na dysku?), do momentu zainstalowania systemu, zmiany przeglądarki, instalacji anty vira .itp kabel od netu jest odpięty więc raczej to odpada.

16.01.2007
23:27
[4]

Sensai3D [ Centurion ]

up.

16.01.2007
23:29
[5]

blackhood [ Jedi Knight ]

Usuwałeś partycję systemową? Sam format nie czyści wszystkiego.

16.01.2007
23:38
[6]

Sensai3D [ Centurion ]

Tak

16.01.2007
23:42
[7]

Snoopikus [ Generał ]

A sprawdzales kosci pamieci ?

16.01.2007
23:45
[8]

fan realu madryt i raula [ Manolito ]

kupuj nowego kompa.nie będziesz miał problemów(tylko nie kupuj w markecie)

16.01.2007
23:48
[9]

Sensai3D [ Centurion ]

fan realu madryt i raula -> no comment

16.01.2007
23:55
[10]

PiTuCh... [ Pretorianin ]

nie instaluj dodatkowych sterownikow do sata

17.01.2007
21:48
[11]

Sensai3D [ Centurion ]

wymieniłem kabel sata- dalej to samo
prówałem jeszcze zrobić mem test -> w najnowszej wersji przy odpalaniu kompa z dyskietki wywala coś takiego i to ciągnie się bez końca:
X:8000
AX:0212
BX:8600
CX:0201
DX:0000
w starszej wersji memtesta za to przez chwile ładuje się okienko od tego programu i za chwile komp się resetuje...
może to coś z pamięcią??

© 2000-2021 GRY-OnLine S.A.