GRY-Online.pl --> Archiwum Forum

Internet explorer

02.01.2007
21:01
[1]

pieb!!o [ Pretorianin ]

Internet explorer

Mam poważny problem i proszę o pomoc. Muszę skorzystać z ie ( dotychczas uzywam ff) ale ie nie działa od dłuższego czasu < pewnie jakiś wirus . I co teraz mam zrobić ? ie nie mogę usunąć a aby zainstalować ix.7 potrzebny jest zainstalowany na windowsie sp2 , którego niechcę mieć

co mam zrobić ??




miałem sp2 przez dłuższy czas i ciąglę były jakieś problemy i komputer trochę bardziej mulił<wiec mam złe wspomnienia z sp2

02.01.2007
21:01
[2]

Orlando [ Friends Will Be Friends ]

a aby zainstalować ix.7 potrzebny jest zainstalowany na windowsie sp2 , którego niechcę mieć

why?

02.01.2007
21:03
[3]

N00ne [ Pretorianin ]

Nie baw się w inne przeglądarki tylko postaraj się naprawić FF. Skoro to wirus usuń go albo przeinstaluj system.

02.01.2007
21:04
smile
[4]

***Half-Life*** [ Generał ]

Zainstaluj SP 2 i potem IE 7 :)

Nie ma innej drogi poza format c

02.01.2007
21:07
[5]

pieb!!o [ Pretorianin ]

a nie można usunąć ie6 i potem jeszcze raz go zainstalować ?? da się tak?

02.01.2007
21:09
[6]

Gonsiur [ Hitokiri Battousai ]

N00ne --> on nie napisal ze mu ff nie dziala ;P

pieb!!o --> jak ie nie dziala to najlepszym wyjsciem bedzie format ;), bo albo masz jakiegos wira zlosliwego albo cos w windzie sie spierdzielilo ;).

02.01.2007
21:15
smile
[7]

N00ne [ Pretorianin ]

Nie baw się w inne przeglądarki tylko postaraj się naprawić FF. Skoro to wirus usuń go albo przeinstaluj system.

Gonsiur ===> moja rada polegała na odciągnięciu go od innych przeglądarek, wiem że mu nie działa dlatego proponuje próbę naprawy ;)

02.01.2007
21:17
[8]

pieb!!o [ Pretorianin ]

mi ff działa i ma się dobrze
ie mi nie działa > a co mogło się popsuć ? co mogę sprawdzić albo pozmieniać lub też naprawić

02.01.2007
21:22
smile
[9]

N00ne [ Pretorianin ]

Przepraszam z Twojej wypowiedzi wywnioskowałem że popsuło Ci się FF. Ewentualnie możesz spróbować naprawić ie z płyty Windowsa lub poszukać w necie. Jeszcze raz przepraszam za pomyłkę



Tu masz ie 6 nie wiem czy potrzebuje SP nie wiem czy potrzebuje SP ale wydaje mi się, że nie.

02.01.2007
21:40
[10]

pieb!!o [ Pretorianin ]

N00ne [ Chorąży ] nic się nie stało , a twój link pomógł

po przeinstalowaniu ie wystarczyło wyłączyć kasperskyiego <który blokował ie

dzięki N00ne za pomoc :D :*

02.01.2007
22:38
smile
[11]

N00ne [ Pretorianin ]

Polecam się na przyszłość ;)

© 2000-2022 GRY-OnLine S.A.