GRY-Online.pl --> Archiwum Forum

Router do Neo - klopoty z podlaczeniem...

01.01.2007
17:53
smile
[1]

piniusz [ Generał ]

Router do Neo - klopoty z podlaczeniem...

Witam. Chce zrobic w domu siec bezprzewodową. Kupilem router 3Com i dwie karty sieciowe WiFi Asus. I teraz zaczynaja sie problemy. Nie wiem jak skonfigurowac router, zeby laczyl sie z neostradą. Podlaczam do routera zlacze neo, od routera do kompa idzie LAN. Niby wszystko widzi prawidlowo, ale polaczenia z netem nie ma. W programie konfiguracyjnym routera podalem wszystkie hasla i ustawienia uzyskane przy rejestarcji neo.
Co robię nie tak?
Pomocy.
Pozdrawiam.

01.01.2007
17:54
smile
[2]

Adamek18 [ Spec Od Glupoty ]

Dzieki za pozdro i wzajemnie ale zabardzo Ci nie pomoge :) jedynie UP

01.01.2007
18:01
smile
[3]

Tlaocetl [ LEGION uni 11 ]

co to znaczy "nie ma połączenia z netem"?
1. bo nie widzisz neo?
2. czy po prostu nie masz DNSów ustawionych?
wybierz 1 lub 2 i wtedy polecimy dalej...

01.01.2007
18:01
[4]

piniusz [ Generał ]

Wiem, że to nie jest zagadnienie trudne dla niektorych z Was:)
Pomozcie proszę.

01.01.2007
18:02
[5]

piniusz [ Generał ]

Nie widzi neo. DNSy dalem na ustawienia automatyczne.
Siec bezprzewodowa jest widoczna w panelu sterowania routera. A ja nie mogę polaczyc sie z netem.

01.01.2007
18:13
[6]

piniusz [ Generał ]

Bardzo mi zalezy...

01.01.2007
18:28
[7]

mirencjum [ operator kursora ]

Przykro mi, ale nie potrafię Ci pomóc w rozwiązaniu tego problemu. Może poszukaj na tej stronie, są tam różne konfiguracje routerów.

01.01.2007
18:35
smile
[8]

Tlaocetl [ LEGION uni 11 ]

jakie masz ustawienia wpisane w konfigurację?
po kolei spisz i podaj PPPoE, VPI, VCI Qos itd

01.01.2007
19:05
[9]

piniusz [ Generał ]

Protocol PPPoE
IP Address 192.168.1.1
Subnet Mask 255.255.255.0
Username Z neostrady
Password Z neostrady
Confirm Password wiadomo
Connect Type Always Connected
Idle Time (Minute) 20
MTU 1492
VPI/VCI 0\38
Qos - mam niezaznaczone
Qos class - UBR
PCR\SCR\MBS - 4000\4000\10
DHCP mam auto.
Komputer komunikuje sie z routerem za kazdym razem jak wprowadzam jakies zmany, ale nie mam polaczenia z internetem.
Neo 640kb.

01.01.2007
19:09
[10]

jamkgh [ YA RLY ]

VPI/VCI 0\38

A sprobuj 0/35

01.01.2007
19:11
[11]

piniusz [ Generał ]

Ijeszcze DNS - automatic from ISP
jam --> ok

01.01.2007
19:22
[12]

piniusz [ Generał ]

Może robię jakis podstawowy blad...?
Wlasciwie nawet nie wiem jak polaczyc sie z neo z poziomu tego routera...
Sam router nie jest widziany przez system, bo jest podlaczony do karty sieciowej.
Wiecej jedynie domyslam sie, ze jakos sam sie polaczy jak juz wszystko zaskoczy...Czy moze sie myle...?
OfficeConnect ADSL Wireless 54Mbps 11g Firewall Router --jego pelna nazwa. Annex A.

01.01.2007
19:27
[13]

jamkgh [ YA RLY ]

pokaz screenshot z configiem polaczenia ppoe/a

01.01.2007
19:33
[14]

piniusz [ Generał ]

Caly config
Nie zauwazylem ze nie dolacza plikow .tif

01.01.2007
19:45
[15]

jamkgh [ YA RLY ]

Wariant 1.
ip adress - zostaw puste
subnet mask - zostaw puste
vpi/vci - 0/35

Wariant 2
ip - puste
maska - 255.255.255.255
vpi/vci - 0/35

jak ktores z tych rozwiazan niezadziala to sie poddaje.

01.01.2007
19:51
[16]

piniusz [ Generał ]

jam--> juz sprawdzam.
A co zaznaczyc do polaczenia...na screenie.

01.01.2007
19:53
[17]

jamkgh [ YA RLY ]

always connected

Powinno ruszyc.
Do polaczenia z netem podales lokalne ip, a ip router sam sobie znajdzie po polaczeniu z neo.

01.01.2007
19:54
smile
[18]

Tlaocetl [ LEGION uni 11 ]

zaznacz "Allways connected" - to może być Twój problem :)
i "Idle time" jak ustawisz na 0 to też chyba nigdy się nie będzie rozłączał ( z tego co z głowy pamiętam tak stoi w instrukcji)

01.01.2007
19:57
[19]

piniusz [ Generał ]

Czy mozecie mi jescze powoedziec jak wyglada samo polaczenie z neo?
Bo w normalnym modemie mam skonfigurowane polaczenie i je klikam zeby sie polaczyc.
A tutaj nic takiego nie ma. Czyli jesli jest dobrze skonfigurowane to samo sie laczy, a ja wlaczam przegladarke i juz moge korzystac z netu czy czy musze utworzyc jakas ikonke dostepową...?
Ok. Wprowadze teraz zmiany...

01.01.2007
20:04
[20]

jamkgh [ YA RLY ]

Tak dokladnie to wyglada.

Ruter sam sie laczy/podnosi polaczenie.

Ty niczego nie musisz tykać.

Jak chcesz rozdzielic net wifi to ustaw dhcp na ilosc kompow, zrob dostep po mac adresie i zabezpiecz wifi wpa+tkip (jezeli jest dostepny aes to aes'em z dlugim kluczem)

01.01.2007
20:05
smile
[21]

piniusz [ Generał ]

Chlopcy...:)
Serdecznie Wam dziekuję:)
Udalo sie po Allways connected i Idle Time na 0.
Jeszcze raz wielkie dzieki...:)

© 2000-2022 GRY-OnLine S.A.