GRY-Online.pl --> Archiwum Forum

Problem z kompem:/

26.11.2006
21:39
[1]

equalibrium [ Pretorianin ]

Problem z kompem:/

No więc mam dosyć dziwny problem z kompem:/ Gdy go włączam, dochodzi do tablicy gdzie pisze Windows XP i lata ten pasek, że niby Windows się ładuje i komp sie restartuje, potem dochodzi znowu do tego samego momentu i się restartuje, następnie odpala się do momentu pulpitu ale znowu się restartuje i dopiero za kolejnym razem odpala się całkowicie. I podczas pracy średnio co 1,5 godziny się restartuje:/ czego to może być wina? coś z windowsem czy raczej sprzętowo? każda wskazówka mile widziana

26.11.2006
21:40
[2]

tazik [ Konsul ]

też tal kiedyś miałem, a powodem było, to że był cholernie zakurzony w środku

26.11.2006
21:51
[3]

kabum [ Konsul ]

sprawdz temp procka i grafiki, spróbuj tez popracować w trybie awaryjnym.... możliwe tez jest ze masz cos z zasilaczem

26.11.2006
21:54
[4]

equalibrium [ Pretorianin ]

temperatury monitoruje programem i jest z nimi wszystko okej, zasilacz hmm całkiem możliwe

26.11.2006
21:58
[5]

Snoopikus [ Generał ]

Jesli temperatury masz okej wg Ciebie to:
- posprawdzaj wtyczki w komputerze, podociskaj.
- napisz jaka masz konfigurace i jaki masz zasilacz
- myslales nad formatem ?

27.11.2006
17:10
[6]

equalibrium [ Pretorianin ]

i dalej sie retartuje:/ tyle ze teraz jeszcze czesciej:/ konfiguracja to 933MHz Pentium III, 512 SDRAM, 20GB twardy, 2 napędy CD, geForce 2 MX 32MB, zasilacz z tym starych, czyli chyba 230V, ale zawsze wszystko smigalo:/ wtyczki podociskalem, odkurzylem, formata jeszcze nie robilem bo nie mam czasu, juz mnie zaczyna wkurzac ten komp:/ cos ktos jeszcze poradzi?

27.11.2006
17:15
smile
[7]

Viroxis [ s.n.a.f.u ]

format lekarstwem na wszytko...dowiesz sie przynajmniej czy to problem z hardem czy softem:P

27.11.2006
17:18
[8]

olo_7 [ Konsul ]

możliwe, że pomoże kupno nowego zasilacza

27.11.2006
17:32
[9]

maviozo [ Konsul ]

proponuje format, ewentualnie przedmuchamie wentylatora na procku, powyciąganie kart i przetarcie wszystkich gniazd:) miałem coś takiego tydzień temu.

27.11.2006
21:56
[10]

equalibrium [ Pretorianin ]

a jednak format pomogl:) po 30 minutach prob uruchomienia kompa nie wytrzymalem i sformatowalem dziada;) narazie smiga:]

27.11.2006
22:35
[11]

equalibrium [ Pretorianin ]

no i za szybko pochwalilem:/ komp nadal sie restartuje:/ dziwne jest to ze restartowac zaczal sie jakies miesiac temu, i zjawisko to zaczelo sie nasilac, zaczal sie coraz czesciej restartowac, ktos ma jakis pomysl?:/

27.11.2006
23:38
[12]

Snoopikus [ Generał ]

Albo masz slaby zasilacz albo jesli to wiekowa plyta to kondensatory na plycie juz nie sa pierwszej swiezosci. Zobacz na plucie czy takie walce (cylindry) nie sa powybrzuszane.

28.11.2006
00:03
[13]

Cze_Zar [ Pretorianin ]

equalibrium

- na pewno niczym nowym dla Ciebie nie będzie wyjaśnienie dlaczego wogóle następuje restart komputera; wiadomo, że w tym celu musi wystąpić chwilowe odcięcie zasilania; ponieważ komputer robi to samoczynnie, ma widocznie jakiś powód, którego nie miał jeszcze jakiś miesiąc wcześniej; jeżeli w tym czasie nie robiłeś żadnych nadzwyczajnych eksperymentów w zakresie softu to nie ma potrzeby upatrywania przyczyny niedomogów od tej strony (zresztą format wyjaśnił tę sprawę); tak więc pozostaje szukanie przyczyny w sprzęcie; nie jestem specjalistą w tym zakresie ale wydaje mi się, że oprogramowanie podzespołów komputera zawiera moduły działające jak bezpieczniki chroniące je przed przeciążeniem; taką sytuacją "stresującą" komputer może być albo niewłaściwe napięcie podawane w określonym miejscu lub za mała moc albo zbyt wysoka temperatura; w przypadku Twojego sprzętu nie wydaje mi się by chodzilo tu o temperaturę ( mogę się mylić); dla mnie najbardziej podejrzana jest płyta główna i zasilacz;

28.11.2006
23:27
[14]

equalibrium [ Pretorianin ]

no to sytuacja sie udziwnila i skomplikowala:/ przynioslem od kumpla dysk twardy, odlaczylem moj i podlaczylem jego dysk, komp sie resetowal:/ czyli takjakby dysk twardy moznaby wykluczyc. Poszedlem do innego kumpla i pozyczylem calego starego kompa, nie bylo w nim dysku twardego wiec podlaczylem moj dysk, cala reszta zostala od niego, wlaczam jego kompa i co? restart:/ mysle sobie moze jednek moj dysk twardy jest felerny, odpinam moj dysk z tego kompa, biore calego kompa i ide do kumpla, podpinam jego dysk twardy (w kompie juz nie ma zadnych moich czesci), wlaczam kompa i co? kur** restarty:/ o co lotto? bo juz zgupialem

28.11.2006
23:32
[15]

Wormsek [ Pretorianin ]

Przeinstaluj system i zobacz.

A taka mała dygresja. Czasami widzę podobne do tego wątki i to nie tylko tu. I bardzo często pada stwierdzenie, że "do tej pory dobrze chodził, a teraz jest źle".
Hehe ludzie zapamiętajcie, że z kompami nie jest jak z winem :P. One im starsze, tym wcale nie są lepsze :P

28.11.2006
23:36
[16]

equalibrium [ Pretorianin ]

wormsek czy ty przeczytales co ja napisalem? chyba nie zrozumiales

28.11.2006
23:40
smile
[17]

Wormsek [ Pretorianin ]

equalibrium -> Post nr 6 "ale zawsze wszystko smigalo:/" ;)

29.11.2006
00:04
[18]

Snoopikus [ Generał ]

@equalibrium

Ogladales te kondensatory ?
Probowales pozyczyc od znajomego zasilacz i sprawdzic ?

29.11.2006
05:22
[19]

Pylek [ Pretorianin ]

To ja moze inaczej! To moze byc tez wina pamieci!

29.11.2006
11:26
[20]

equalibrium [ Pretorianin ]

jaka pamiec? jaki zasilacz? rozumiecie ze to wyglada tak "jakby moj dysk pieprzyl kompy", po podlaczeniu mojego dysku do kumpla kompa i po odlaczeniu go jego kompa rowniez przestal dzialac

07.12.2006
23:00
[21]

equalibrium [ Pretorianin ]

pierdo****** gówno, wyminili mi kondensatory, komp 2 dni podziala i znowu kur** to samo:/ restart za restartem:/ co to moze byc???????

© 2000-2021 GRY-OnLine S.A.