GRY-Online.pl --> Archiwum Forum

windows problem - czarny ekran

04.11.2006
09:43
smile
[1]

Erazor_XX [ give it to me baby! ]

windows problem - czarny ekran

No więc. Wczoraj wieczorem podczas grania zresetował mi się komputer. Po ponownym uruchomieniu podczas uruchamiania windowsa przejechał pasek ładowania i już miało się pokazać "zapraszamy" i zonk. Czarny ekran. Za to uruchamia się normalnie w trybie awaryjnym. Ok, format, po formacie uruchomił się windows 2 razy i znowu to samo. Czarny ekran po przejechaniu paska. Czego to może być wina? Jakiś komponent w kompie nawalił? Proszę o pomoc. Z góry dziękuję.

04.11.2006
10:03
[2]

Dexter666 [ aka Harnaś, aka eiP ]

to może być wszystko, tym bardziej gdy to samo sie dzieje po formacie to najlepiej zrób tak jak ja zawsze robię z takimi problemami... idz do kolegi albo niech kolega przyjdzie do Ciebie w celu testowania zasilacza, grafy, pamieci, dysku etc. albo mozesz isc do serwisu/znajomego gdy nie znasz sie i boisz sie/nie umiesz wkładać i wykładac komponentów komputera :)

edit: literówki
edit 2: no albo też powyciagaj wszyskto karty i wtyczki , wyczysc, przedmuchaj :)

04.11.2006
10:04
[3]

tazik [ Konsul ]

ja tak miałem , gdy był zakurzony cały więc może go wyczyść ?

04.11.2006
14:10
smile
[4]

Dexter666 [ aka Harnaś, aka eiP ]

wiesz, jak coś zrobisz to podziel sie, jestem ciekawy :)

04.11.2006
14:48
smile
[5]

Mobii [ Seicento 1.1 Killer ]

inne sterowniki od grafy....

skoro w awaryjnym dziala ok, a normalnie nie, to innej opcji nie widze :) a juz na pewno nie kurz :D

04.11.2006
14:55
smile
[6]

Dexter666 [ aka Harnaś, aka eiP ]

Mobii --> ja Ci powiem,że czasami komputer mi sie nie włączał, powyciagałem, przedmuchałem, posprawdzałem - wszystko było ok. złożyłem i sprawdziałem, a może...i działał,
Jak nie złośliwość rzeczy martwych, problem softwarowy lub smierc naturalna urządzenia to innej mozliwosci nie ma:P czasami warto spróbować to co pisałem we wczesniejszym poscie bo może to będzie pierwsza możliwość ;)

04.11.2006
20:00
smile
[7]

Erazor_XX [ give it to me baby! ]

no więc. udało mi się ten problem zażegnać ( nie wiem na jak długo )

1) w akcie desperacji zastosowałem technikę jebnij - napraw -> oto obudowa po zastosowaniu tej metody =>

2) metoda jebnij - napraw okazała się niestety nieskuteczna, więc w wyniku desperacji wywaliłem jedyne sterowniki jakie były na kompie (Nvidia force ware - komponent gart i IDE). Po tym komputer włączył się bez problemu.

Wcześniej nigdy nie miałem problemów z tymi sterownikami. Czuję, że mój PieC będzie miał niedługo " nagłą śmierc ". Dzięki za pomoc wszystkim zainteresowanym

04.11.2006
20:04
smile
[8]

Czesiek_Alcatraz [ Generał ]

@Erazor_XX - LOL, "rispekt" :]

© 2000-2022 GRY-OnLine S.A.