GRY-Online.pl --> Archiwum Forum

Problem techniczny z Icewind Dale'm :|

14.06.2006
17:11
smile
[1]

szczerbaty [ Pretorianin ]

Problem techniczny z Icewind Dale'm :|

Mam taki problem (gra jest oryginalna, zainstalowana podstawowa wersja bez zadnych heart of winter ani trials of the luremaster), koncze prolog, ide do Hrothgara (chyba tak sie zwal ten zolnierz) i mowie mu ze jesteme gotowy do drogi, wczytuje sie filmik,mapka - nie wiem bo wyskakuje takie cos --------->

Kto wie co z tym zrobic?
Najlepsze jest to ze plytka jest w napedzie, wiec pomyslalem ze moze porysowana czy cos wiec zrobilem daemonem virtuala ale to samo...POMOCY !

14.06.2006
17:19
[2]

[email protected] [ Konsul ]

może wadliwa wersja?? nie wiem. Jeśli była niedawno kupiona, to ją wymień

14.06.2006
17:53
[3]

LooreNz [ Virtual World ]

Masz wadliwą wersje, radze wymienić jeśli masz możliwość.
U mnie nic takiego nie było

14.06.2006
23:41
[4]

sebekg [ Generaďż˝ ]

dokladnie pierwszy raz sie z czyms takim spotykam:(

15.06.2006
12:43
[5]

Cadm [ Pretorianin ]

W folderze z instalacją powinien być plik icewind.ini (albo coś w tym stylu). Tam są ukryte ścieżki dostępu do danych z kompaktów. Sprawdź czy wszystkie ścieżki są poprawnie wpisane (czy szuka danych na dysku o właściwej literze).

15.06.2006
12:54
[6]

Hamski [ Pretorianin ]

Ja miałem taki sam problem podczas grania w Baldurs Gate. Podczas wczytywania nowego terenu czasami następował "zwis" płyta w cd romie wydawała dziwnie odgłosy i wyskakiwał taki komunikat właśnie. Wtedy mi pomogło to że wyjąłem płyte i znowu włożyłem do cd romu i jak sie później okazało miałem zepsuty cd - rom.

© 2000-2022 GRY-OnLine S.A.