GRY-Online.pl --> Archiwum Forum

Geforce Galaxy 6600gt problem bios

07.06.2006
20:39
[1]

rafaleon [ Pretorianin ]

Geforce Galaxy 6600gt problem bios

Mam taką prośbę do użytkowników tej karty.Czy mógłby ktoś wysłać na mój e-mail orginalny bios tej karty lub podać linka gdzie on się znajduje.
[email protected] z góry dziękuje.

07.06.2006
20:57
[2]

guzol [ Juventus Turyn ]

07.06.2006
21:06
[3]

rafaleon [ Pretorianin ]

Już próbowałem na tej stronie ale tam jest ten sam który wgrałem,i nie działa poprawnie.W windowsie wyskakuje komunikat że ma za mało prądu choć dodatkowe zasilanie jest podłączone.

07.06.2006
21:08
[4]

Narmo [ nikt ]

Pierwsza zasada przy upergradzie BIOSów, softów w telefonie i tym podobnych to robienie kopii starej wersji nawszelki wypadek. Już nie raz w ten sposób się uratowałem.

07.06.2006
21:10
[5]

rafaleon [ Pretorianin ]

Wiem,wiem zapomniałem o tym.

07.06.2006
21:16
[6]

Triple_X [ Pretorianin ]

jak dla mnie to jest wina bariewnego zasilacza ktory nie wyciaga przy tej karcie(pewnie jeszcze z chlodzeniem zalmana) a nie biosu ;)

07.06.2006
21:19
smile
[7]

Super Kotlet [ Schabowy ]

Też mi się wydaje że to wina zasilacza, miałem cos takiego że wyskakiwało że jest zamało energii gdy podłączyłem do starego kompa dysk twardy USB. Klinnąłem więc na tę hmurke, by zasilacz dostarczył mu więcej energi...i...wszystko poszlo sie j***c ;)
Nie klikaj więc na hmurke i wymień zasilacz bo pewnie niewytrzymuje;]

07.06.2006
21:28
[8]

rafaleon [ Pretorianin ]

sprawdzałem to już na 2 zasilaczach jeden 350W a drugi 420W i cały czas to samo.

© 2000-2022 GRY-OnLine S.A.